Cocoonフォーラム

書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

本日、フォーラムにログインできないとき...
 
共有:
通知
すべてクリア

本日、フォーラムにログインできないときが多々あります

14 投稿
3 ユーザー
3 Likes
757 表示
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
Topic starter  

わいひらさん

お世話になっております。

 

私だけでしょうか?本日フォーラムにログインできないことが多々あります。

その際、ブラウザに以下のような表示が出ます。

 

ERROR: Can't conect to Google reCAPTCHA API

 

ブラウザのキャッシュを削除して何度かログインを試しているとログインできたりします。

 


   
引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4676
 

私もお昼ぐらいは、同様のメッセージが出て、ほとんど入れませんでした?
(その時はスマホでした。)

reCAPTCHAに何かあったのかな。。。とは思うのですが。
(Twitterをみると、ほんの少しつぶやきがありました。日本と海外で。)

今は、ログイン出来ているようです。
(今はPCです。)


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14321
 

特にCocoon側では本日設定を全く変更していないので、Google側の問題ではないのかなと思います。
Cocoon側にエラーがある場合は、何も変更しないのに、うまくいったりいかなかったりとなることは考えにくく、常にエラーになるような気がします。
次もし同様のエラーが出たら、よろしかったらスクリーンショットもお願いいたします(どの部分にどんな感じで出ているのか知りたい)。

追記:もしかしたら右上に出る緑色のバルーンに出ているのでしょうか?(だったらスクリーンショットは難しい)


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14321
 

Twitterだとそれっぽいのはこの書き込みだけっぽいですね。
そこまで大規模ではなく一部環境限定なんだろうか。


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14321
 

僕の環境で何度か試しているのですが、今のところは問題なく動作しているようです。


   
返信引用
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
Topic starter  

@yhira さん

エラーメッセージのキャプチャを撮ろうと思ったら、ログインできてしまいます・・

投稿者:: @yhira

追記:もしかしたら右上に出る緑色のバルーンに出ているのでしょうか?(だったらスクリーンショットは難しい)

そうです、右上に出るバルーンですが、緑いろではなく、ピンクというのか・・ピンクオレンジというのか・・ ? 


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4676
 

お昼頃のスクショですが。

今はスマホからもログインできます。
(これはスマホから書いてます。)


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14321
 
投稿者:: @leafytree

ピンクオレンジというのか・・ ? 

ああ、そうでした。
警告やエラーの場合は赤形で表示されるんでした。

だとしたら、完全にwpForoを介して出力されていますね。
ただ、やはり今のところ問題なさそうなので、しばらく様子を見ます。
不具合が再現しないと試しようがなくて。


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14321
 

見たところ、この部分でエラーが出ているので、Googleから正しい結果を取得できてないっぽいです(Googleからエラーを返されている)。
https://github.com/DediData/wpforo/blob/67bfc47d07e3809f972a76b896e22c45eec99cb9/wpf-includes/class-api.php#L272

wpForoの設定が間違っている場合は、毎回エラーが返されると思うので、やはりサーバー側の負荷か何かの取得エラーなのかなと。


   
返信引用
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
Topic starter  

@yhira さん

wpForoも関わっているのですね。

そう言えば、数日前にも同じようなことがありました。

私はログインできないでいましたが、なぜかmk2さんは回答されていらしたので、ちょっと不思議に思っていました。


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4676
 
投稿者:: @leafytree

私はログインできないでいましたが、なぜかmk2さんは回答されていらしたので、ちょっと不思議に思っていました。

今日のお昼頃は何回やっても、あのメッセージが出てログインできませんでしたけど。
この現象は今回が初めてです、私の場合。


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14321
 

もしかしたら、当サイトのwpForoにめちゃくちゃ負荷がかかっているのも原因なのかもしれません。
フォーラムではページキャッシュが使えないので、かなり負荷が高くアクセスが多いとたまにページが表示されないこともあります。
これに関しては、サーバースペックを上げること以外、これといった対処はできないかも…。


   
返信引用
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
Topic starter  

オンラインの数値が負荷の指標になるでしょうか? ? 

 

 

 


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14321
 

厳密ではないですが、ある種の指標にはなると思います。
僕が昼見たときは、150とかでした。


   
返信引用
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました