Cocoonフォーラム

書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

ヘッダーロゴが表示されない
 
共有:
通知
すべてクリア

[解決済] ヘッダーロゴが表示されない

9 投稿
3 ユーザー
5 Likes
4,733 表示
nanana0539
(@nanana0539)
Active Member Registered
結合: 2年前
投稿: 7
Topic starter  

質問失礼いたします。

nananaと申します。

 

急にヘッダーのロゴが表示されなくなってしまいました。。。

対処法がわからず助けてほしいです。

 

変化点かどうかわかりませんが、google adsenseの設定しようと、site kit by googleをインストールしいろいろ連携させていた時に、ヘッダーロゴが表示されないことに気づきました。

 

----------------------------------------------
サイト名:Nanana Family blog
サイトURL: https://nanana0539blog.com
ホームURL: https://nanana0539blog.com
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
親テーマスタイル:/wp-content/themes/cocoon-master/style.css
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
スキン:/wp-content/themes/cocoon-master/skins/skin-ganchan11/style.css
WordPressバージョン:5.7
PHPバージョン:7.4.14
ブラウザ:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36
サーバーソフト:Apache
サーバープロトコル:HTTP/1.1
エンコーディング:gzip, deflate, br
言語:ja,en-US;q=0.9,en;q=0.8
----------------------------------------------
テーマ名:Cocoon
バージョン:2.2.8.1
カテゴリ数:6
タグ数:0
ユーザー数:1
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:1.1.2
style.cssサイズ:845バイト
functions.phpサイズ:203バイト
----------------------------------------------
Gutenberg:1
AMP:0
PWA:0
Font Awesome:4
Auto Post Thumbnail:0
Retina:0
ホームイメージ:/wp-content/themes/cocoon-master/screenshot.jpg
----------------------------------------------
ブラウザキャッシュ有効化:1
HTML縮小化:1
CSS縮小化:1
JavaScript縮小化:1
Lazy Load:1
WEBフォントLazy Load:0
----------------------------------------------
利用中のプラグイン:
AddQuicktag 2.5.3
Akismet Anti-Spam 4.1.9
BackWPup 3.8.0
ConoHa WING コントロールパネルプラグイン 1.0
ConoHa WING 自動キャッシュクリア 1.0.0
Contact Form 7 5.4
EWWW Image Optimizer 6.0.3
Google XML Sitemaps 4.1.1
Rinker 1.8.1
SiteGuard WP Plugin 1.5.2
----------------------------------------------

 


   
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
 

前略、nanana0539 さん

ちょっと、どのプラグインかは、わかりませんが、lazyload 機能が有効になっているため、画像が表示されなくなっているような気がします。

 

プラグインのlazyload 機能を停止すれば表示されるかと推測します。


   
わいひら reacted
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
 

nanana0539 さん

とりあえず、Cocoonの高速化設定をOFFにしていただけますでしょうか?

 

高速化を無効

https://wp-cocoon.com/theme-trouble/

 


   
わいひら reacted
nanana0539
(@nanana0539)
Active Member Registered
結合: 2年前
投稿: 7
Topic starter  

@leafytree

 

回答ありがとうございます。

高速化設定をすべて外したら、復活しました!

ありがとうございます。

 

 


   
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
 

nanana0539 さん

WordPress5.5からは、lazyload(画像の遅延読み込み機能)が標準で備わっているため、プラグインで同じような機能を有効にすると、不具合が発生します。

 

EWWW Image Optimizer にも画像の遅延読み込み機能があるので、有効になっていないかご確認ください。

 

画像が表示されていても、画像の遅延読み込み機能が重複していると、何らかの条件で不具合が発生する可能性が高いように思います。


   
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
 

nanana0539 さん

画像の遅延読み込み機能がどこに設定されていたのかを突き止めないと、解決したように見えるだけで、不具合の原因が残ったままになってしまうかと推測します。


   
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
 

nanana0539 さん

EWWW Image Optimizer の遅延読み込み機能のチェックを外して、「変更を保存」のボタンをクリックして確定してください。

 


   
わいひら reacted
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 4年前
投稿: 6845
 

nanana0539 さん

おそらく、EWWW Image Optimizer の遅延読み込み機能のチェックを外して、この機能を停止すれば、Cocoonの高速化設定を有効にしても、画像は表示されるのではないかと思います。


   
P散歩
 P散歩
(@P散歩)
New Member
結合: 2年前
投稿: 1
 

@leafytree
同じ問題を抱えていましたが、おかげさまですぐに解決です!
ありがとうございました。


   
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

wpForoの解決済みリンク

また、有用な回答があった場合は「いいね!」もご活用ください。回答者の励みになります。

wpForoのいいねリンク

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました