「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

Wordpressの『外観』関連をクリ...
 
共有:
通知
すべてクリア

[解決済] Wordpressの『外観』関連をクリックすると『何かがうまくいかなかったようです』と表示される

10 投稿
3 ユーザー
7 Reactions
117 表示
(@sakuya)
Active Member Registered
結合: 1か月前
投稿: 3
Topic starter  

不具合・カスタマイズ対象ページのURL:

http://shinkiba.jp/wordpress/

相談内容:

・Wordpressで外観をカスタマイズしようとすると、下記メッセージが表示される

『何かがうまくいかなかったようです。このチェンジセットはこれ以上変更できません。』

不具合の発生手順:

・Wordpress管理画面で『外観>カスタマイズ』をクリック

解決のために試したこと:

・Cocoonアップデート(サーバーPHPバージョンが7.3.6のため失敗。サーバはStepサーバーを利用しており、これ以上のPHPアップデートができない)

・Wordpress管理画面でキャッシュ削除を実施

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

----------------------------------------------
サイト名:新木場木工交流会
サイトURL: http://shinkiba.jp/wordpress
ホームURL: http://shinkiba.jp/wordpress
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
スキン:/wp-content/themes/cocoon-master/skins/skin-ganchan03/style.css
Wordpressバージョン:6.5.4
PHPバージョン:7.3.6
ブラウザ:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/125.0.0.0 Safari/537.36
サーバーソフト:Apache
サーバープロトコル:HTTP/1.1
エンコーディング:gzip, deflate
言語:ja-JP,ja;q=0.9,en-US;q=0.8,en;q=0.7
----------------------------------------------
テーマ名:Cocoon
バージョン:1.6.1.2
カテゴリ数:1
タグ数:0
ユーザー数:2
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:1.1.3
----------------------------------------------
Gutenberg:1
ホームイメージ:/wp-content/themes/cocoon-master/screenshot.jpg
----------------------------------------------
ブラウザキャッシュ有効化:0
HTML縮小化:0
CSS縮小化:0
JavaScript縮小化:0
Lazy Load:0
WEBフォントLazy Load:0
----------------------------------------------
利用中のプラグイン:
Akismet Anti-spam: Spam Protection 5.3.2
EWWW Image Optimizer 7.7.0
----------------------------------------------


   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7301
 

sakuyaさん

sakuyaさんは、「低サイズ版」をインストールなさっています。

投稿者:: @sakuya

テーマ名:Cocoon
バージョン:1.6.1.2

低サイズは、アップロード容量の少ないサーバーのためにありますが、そのまま使用できません。
必ず、最新バージョンにアップデートをしてください。

 
ダッシュボードにも、アップデートを促すメッセージが表示されているはずです。

   
わいひら reacted
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7301
 

投稿者:: @sakuya

Cocoonアップデート(サーバーPHPバージョンが7.3.6のため失敗。サーバはStepサーバーを利用しており、これ以上のPHPアップデートができない)

念のため。

現在のWordPressのシステム要件は、「PHP 7.4以上」です。

要件
https://ja.wordpress.org/about/requirements/

Cocoonも同様です。

推奨環境
https://wp-cocoon.com/downloads/#toc6

 

現時点でセキュリティサポ―トがあるPHPのバージョンは、PHP 8.1系以上ですので、それらを使用するのが望ましいのではないかと思います。
(ご利用のサーバーもご検討いただく必要があるかもしれないです)


   
わいひら reacted
わいひら
(@yhira)
Illustrious Memberサイト Admin
結合: 6年前
投稿: 16743
 

投稿者:: @sakuya

・Cocoonアップデート(サーバーPHPバージョンが7.3.6のため失敗。サーバはStepサーバーを利用しており、これ以上のPHPアップデートができない)

恐れ入りますが、Cocoonの推奨環境はPHP 7.4以上となっており、それ未満の環境では正常に動作しない可能性が高いです。
https://wp-cocoon.com/downloads/
PHP 7.3.6に対応したテーマを使う方が確実かと思います。


   
わいひら
(@yhira)
Illustrious Memberサイト Admin
結合: 6年前
投稿: 16743
 

書き込み内容がかぶりました。。


   
(@sakuya)
Active Member Registered
結合: 1か月前
投稿: 3
Topic starter  

早速のご回答ありがとうございます!

やはり、PHPバージョンが古いのが問題なのですね。ステップサーバーに問い合わせをしたものの、7.4へのバージョンアップは(検討はしているそうですが)スケジュール未定。

Cocoonを諦めるしかなさそうです・・(;;

ともかく、ご対応ありがとうございました。クローズしていただいて構いません。


   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7301
 

ローカル環境で、WordPress 6.5.4、PHP 7.3.5にしてみました。

Cocoonの最新バージョンは、有効化することができないです。
(WordPress側のチェックが入ります)

 
同様に、プラグインについても、WordPress側のチェックが入り、有効にできないものが多いみたいです。
(以下は一例でしかないです)
 
 
投稿者:: @sakuya

7.4へのバージョンアップは(検討はしているそうですが)スケジュール未定。

WordPressのシステム要件を満たしていませんし。
セキュリティ的にも、PHP 8.1系以上に・・・とは思います。
(PHP 8.1系も、今年の11月下旬にセキュリティサポートは終了します)

では、クローズさせていただきますね。


   
わいひら reacted
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7301
 

因みに、WordPress 6.5.4を、PHP 7.3.5で使用すると、以下のような警告が、ダッシュボードに表示されていました。

 
上記の「PHPの更新についてさらに詳しく」と記載のあるリンク先は以下です。
 
より高速で安全なサイトを手に入れましょう: 今すぐ PHP を更新
https://ja.wordpress.org/support/update-php/

   
わいひら reacted
(@sakuya)
Active Member Registered
結合: 1か月前
投稿: 3
Topic starter  

ありがとうございます。

ご指摘いただいた点、すべてこちらでも起きております。サーバー側がアップデートする気があるのかどうか・・はなはだ怪しいので、サーバーの乗り換えも検討してみようと思います。

ありがとうございました。


   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7301
 

投稿者:: @sakuya

サーバーの乗り換えも検討してみようと思います。

個人的には、それが良いように思います。

セキュリティを疎かにすると、結局後悔すると思います。
(このフォーラムでも何度か、改ざんや、変なものを埋め込まれたりしたサイトを拝見しました)

では、クローズさせていただきますね。


   
わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました