Cocoonフォーラム

書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

ページスピードインサイトのエラーについ...
 
共有:
通知
すべてクリア

[解決済] ページスピードインサイトのエラーについて

16投稿
4ユーザー
7Likes
5,972表示
イカスミ
 イカスミ
(@イカスミ)
Active Member
結合: 3年前
投稿: 8
Topic starter  

cocoonを利用させていただき、ありがとうございます。現在、済ブログ( https://medium-sized-companies-why.com/ )というブログでcocoonテーマを使わせていただいているのですが、ページスピードインサイト、テストマイサイトので添付ファイルのようなエラーが発生します。

原因が全くわからず、途方にくれているのですが原因を教えていただけないでしょうか。

ネット初心者につき、何の情報をあげれば良いのかもわからないまま質問をして申し訳ありません。


   
引用
イカスミ
 イカスミ
(@イカスミ)
Active Member
結合: 3年前
投稿: 8
Topic starter  

すみません。サイト情報を挙げておりませんでした。

----------------------------------------------
サイト名:済ブログ
サイトURL: https://medium-sized-companies-why.com
ホームURL: https://medium-sized-companies-why.com
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
スキン:/wp-content/themes/cocoon-master/skins/skin-season-winter/style.css
Wordpressバージョン:5.2.4
PHPバージョン:7.3.9
ブラウザ:Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36
サーバーソフト:Apache
サーバープロトコル:HTTP/1.1
エンコーディング:gzip, deflate, br
言語:ja,en-US;q=0.9,en;q=0.8
----------------------------------------------
テーマ名:Cocoon
バージョン:1.9.9.5.3
カテゴリ数:12
タグ数:90
ユーザー数:1
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:0.0.5
----------------------------------------------
Gutenberg:1
AMP:1
PWA:0
Auto Post Thumbnail:0
ホームイメージ:/wp-content/themes/cocoon-master/screenshot.jpg
----------------------------------------------
ブラウザキャッシュ有効化:0
HTML縮小化:0
CSS縮小化:0
JavaScript縮小化:0
Lazy Load:0
WEBフォントLazy Load:0
JavaScript(フッター):1
----------------------------------------------
利用中のプラグイン:
Akismet Anti-Spam 4.1.3
Contact Form 7 5.1.4
Edit Author Slug 1.6.1
EWWW Image Optimizer 5.1.2
Google XML Sitemaps 4.1.0
SAKURA RS WP SSL 1.4.0
WordPress Importer 0.6.4
WP Multibyte Patch 2.8.2
----------------------------------------------


   
返信引用
かうたっく
(@kautakku)
Famed Member Moderator
結合: 5年前
投稿: 4764
かうたっく - Facebook
 

なんででしょうかね

SAKURA RS WP SSL 1.4.0

上記プラグインでリダイレクトされているとおもいますが、自分のサイトhttpsをhttpで入力しても問題ないです。

念のためプラグインを停止してドメインを入れてもダメですか?

 

  • noindexにされている様子もないし
  • metaタグにもnoindex入ってなさそう。
  • どのアクセスも200OK:キチンと表示されている

 

あとは以下を参考にしてみるとか

https://support.google.com/chrome/answer/95669?co=GENIE.Platform%3DDesktop&hl=ja

 

解決できない場合は、
他の見かたをする回答者さんのご回答をお待ちください。


   
わいひら reacted
返信引用
イカスミ
 イカスミ
(@イカスミ)
Active Member
結合: 3年前
投稿: 8
Topic starter  

かうたっく様

早々にご回答頂き、ありがとうございます。

SAKURA RS WP SSL 1.4.0を含むプラグインを全て停止しても、動きませんでした。

また

〇 キャッシュの削除

〇 シークレットモード

〇 chrome以外でのブラウザや自分のスマホ

などを試してみたのですが、やはりダメでした。

ちなみに、同じさくらサーバーで他にもブログを作っているのですが、それもページスピードインサイト、テストマイサイトでは同じような結果になってしまいます・・。

GTmetrixでは測定結果が出るのですが・・。


   
返信引用
たなかま
(@tanakama)
Prominent Member Registered
結合: 5年前
投稿: 595
たなかま - Twitter
 

こんにちは。

ChromeアドオンのLight Houseでは、正常に表示できてますね・・・。(添付画像)

※ページスピードインサイトには、Light Houseが使われています。

 

モバイルフレンドリーテスト、AMPテストだと正常なので、海外のIPをブロックというのも可能性が低そうです。(Test My Siteがダメなのが気になりますね)

 

可能性は低いですが、

・セキュリティのプラグインを無効化したときに、.htaccessに何か残ってしまったか?

・サーバーの自動インストールで、何か.htaccessに書かれてないか?

などは疑う余地があると思います。

 

SAKURAサーバーの問題かどうかは、WordPressが入っていない領域(例えば独自ドメインでない領域)に、何でも良いのでテスト用のhtmlファイルをFTPアップして、ページスピードインサイトを試してみると、分かると思います。

もしそれでもエラーが起きるなら、サーバー会社さんにお問い合わせですかね。

 


   
わいひら reacted
返信引用
イカスミ
 イカスミ
(@イカスミ)
Active Member
結合: 3年前
投稿: 8
Topic starter  

たなかま様

回答ありがとうございます。

ChromeアドオンのLight Houseでは表示できるのですね・・。

教示いただいたように、ドメインと関係ない場所(初期ドメインのトップ)にindex.htmlを作成してみて試してみましたが、やはり同じエラーがでました・・。

一度サーバーに問い合わせてみようと思います。

たなかま様、わざわざお調べ頂きありがとうございました。


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 13841
わいひら - Facebookわいひら - Twitter
 

エラーメッセージで調べると、以下のようなページは出てきますね。
https://abstract-ous.net/web/wordpress/wordpress5_lostsite
ただ環境情報を見る限りでは、.htaccessを編集するようなプラグインを使ってないっぽいんですよね…。

エラーメッセージ

Lighthouse returned error: FAILED_DOCUMENT_REQUEST. リクエストしたページを Lighthouse で正確に読み込めませんでした。テスト対象の URL が正しいこと、サーバーがすべてのリクエストに適切に応答していることを確認してください。(詳細: net::ERR_TIMED_OUT)


   
返信引用
イカスミ
 イカスミ
(@イカスミ)
Active Member
結合: 3年前
投稿: 8
Topic starter  

わいひら様

お調べいただいてありがとうございます。

.htaccessなどについて全くの無知のままブログ作成を始めてしまっているため、何か変な記述をしてしまったのかもしれません・・。(正直今もサーバー関係は全く理解していません)

現在、さくらサーバーにも問い合わせてみている次第でございます。

お忙しい中、調べていただいて本当にありがとうございます。


   
返信引用
かうたっく
(@kautakku)
Famed Member Moderator
結合: 5年前
投稿: 4764
かうたっく - Facebook
 

.htaccessなどについて全くの無知のままブログ作成を始めてしまっているため、何か変な記述をしてしまったのかもしれません・・。(正直今もサーバー関係は全く理解していません)

ちなみにですけど、.htaccessファイルはFTPで見れますよ。

FTPソフトなどで見ると

wp-adminフォルダがあるディレクトリ:同じ階層にあります。

 

内容はサーバーだけでなく、プラグインによって追記されている部分もありますし
削除済みのプラグインの残骸っていうのか、
プラグインを削除しても、記載が残るケースもあったりします。

 

 

サーバーが関係していると、相談に乗ってくれる可能性もありそうですね!

そうでなければ、軽くスルーも普通にあるので、今のままうまく解決できれば。って思います。


   
わいひら reacted
返信引用
イカスミ
 イカスミ
(@イカスミ)
Active Member
結合: 3年前
投稿: 8
Topic starter  

かうたっく様

重ねて回答いただき、ありがとうございます。

さくらサーバーの中から、.htaccessの文について見ることができました。

ただお恥ずかしいのですが、中身を見ても記述のどれが残骸なのか判別がつかないレベルです。

また、ここに.htaccessの中身を上げても良いのかどうかもわからないので、手に負えませんね。。

少しずつ勉強はしていこうと思います。


   
わいひら reacted
返信引用
イカスミ
 イカスミ
(@イカスミ)
Active Member
結合: 3年前
投稿: 8
Topic starter  

さくらサーバーから回答がありましたが、

お問い合わせ内容に関しまして、ブラウザでアクセスされた場合、
対象のURLにアクセスできておりますでしょうか。

その場合、弊社では原因はわかりかねますため、
恐れ入りますが、ツールの提供元へお問い合わせください。

との内容でした。とりあえずまたお手上げなのでGTmetrixなど他のツールで代用して行こうかと思います。

皆様ご協力いただきましてありがとうございました。


   
わいひら reacted
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 13841
わいひら - Facebookわいひら - Twitter
 

.htaccessであれば、こういう原因もあるようですね。
http://shiroajisashi.hatenablog.com/entry/2019/11/13/092654
何かしらプラグイン記述の残骸があるのかもしれませんが、公開ページにコピペできない部分であるので、ちょっとどうしょうもないかもしれませんね。


   
返信引用
イカスミ
 イカスミ
(@イカスミ)
Active Member
結合: 3年前
投稿: 8
Topic starter  

お世話になっております。

色々考えた結果、さくらサーバー→ConoHa WINGサーバー にサーバーの引っ越しをしたところ、すぐにページスピードインサイトが利用できるようになりました。(2020年1月31日)

原因自体は不明ですが、とりあえず解決いたしました。

皆様のご指導、ありがとうございました。(ページスピードインサイトの点数もほぼ100点でした!)


   
わいひら reacted
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 13841
わいひら - Facebookわいひら - Twitter
 

確かに滅茶苦茶速いですね!
ConoHa WING恐るべし…

さくらサーバーは、先日も原因不明の表示が遅くなる現象(制限?)の書き込みがありました。
https://wp-cocoon.com/community/cocoon-theme/%e3%83%9a%e3%83%bc%e3%82%b8%e3%81%ae%e8%aa%ad%e3%81%bf%e8%be%bc%e3%81%bf%e9%80%9f%e5%ba%a6%e3%81%8c%e9%81%85%e3%81%8f%e3%81%aa%e3%81%a3%e3%81%9f%e5%95%8f%e9%a1%8c%e3%81%ab%e3%81%a4%e3%81%84%e3%81%a6/

最近あまり評判は良くないですね ? 


   
返信引用
かうたっく
(@kautakku)
Famed Member Moderator
結合: 5年前
投稿: 4764
かうたっく - Facebook
 

パッと見WAFか?って思ったんですけど、いまさら^^;

FAILED_DOCUMENT_REQUEST.

この意味なだっけ。ってチェックしたら、

SiteGuardのコメントを…って話みたいでもあるようです。

http://shiroajisashi.hatenablog.com/entry/2019/11/13/092654

 

同じ状況になった人は試してみるのも良さそうですね。


   
わいひら reacted
返信引用
かうたっく
(@kautakku)
Famed Member Moderator
結合: 5年前
投稿: 4764
かうたっく - Facebook
 

ちなみにエックスサーバーのサイトで、上記リンク先の通りコメントが残った状態を作ってテストしてみたら、問題なかったです。

1行開けてもダメだったのかな?とかも気になりますけど、検証のしようがないかも。

 

 

文字コードや改行コードが関係してるのかな?考え出したら止まらないので、ここらへんでっと

This post was modified 3年前 by かうたっく

   
返信引用
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」リンクをクリックしていただけますと幸いです。

wpForoの解決済みリンク

また、有用な返信があった場合は「いいね!」リンクもご活用ください。返信者の励みになります。

wpForoのいいねリンク

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。