「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

スマホでのみ表示されません。
 
共有:
通知
すべてクリア

[解決済] スマホでのみ表示されません。

12 投稿
2 ユーザー
6 Reactions
905 表示
(@yuamama)
Active Member Registered
結合: 2年前
投稿: 7
Topic starter  

教えてください!

 

不具合・カスタマイズ対象ページのURL: https://hari-beauty.com/902/

 

相談内容:

これまで、cocoonを使わせていただいてこういうことはなかったのですが・・

特定の記事のみ、スマホ表示されません(iOSです)

他の記事は問題なく表示されます。

他にも数記事、同じ状態の記事がありますが、原因がわかりません。

 

スマホで表示すると、画面が途中で切れ、最終的に問題が起きましたと表示されます。

 

 

解決のために試したこと:スマホのキャッシュをクリアにし、再起動させましたが表示は変わりませんでした。

高速化設定を無効にしました。

どうすれば良いのかわかりません。

 

環境情報:

----------------------------------------------
サイト名:はりびゅーてぃ
サイトURL: https://hari-beauty.com
ホームURL: https://hari-beauty.com
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
親テーマスタイル:/wp-content/themes/cocoon-master/style.css
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
スキン:/wp-content/themes/cocoon-master/skins/skin-template/style.css
WordPressバージョン:6.0
PHPバージョン:7.4.28
ブラウザ:Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.0.0 Safari/537.36
サーバーソフト:Apache
サーバープロトコル:HTTP/1.1
言語:ja,en-US;q=0.9,en;q=0.8
----------------------------------------------
テーマ名:Cocoon
バージョン:2.3.3.3
カテゴリ数:5
タグ数:5
ユーザー数:1
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:1.1.3
style.cssサイズ:22161バイト
functions.phpサイズ:203バイト
----------------------------------------------
Gutenberg:1
AMP:0
PWA:0
Font Awesome:4
Auto Post Thumbnail:0
Retina:0
ホームイメージ:/wp-content/themes/cocoon-master/screenshot.jpg
----------------------------------------------
ブラウザキャッシュ有効化:0
HTML縮小化:0
CSS縮小化:0
JavaScript縮小化:0
Lazy Load:0
WEBフォントLazy Load:0
----------------------------------------------
利用中のプラグイン:
AddQuicktag 2.6.1
Akismet Anti-Spam 4.2.5
Broken Link Checker 1.11.16
Classic Editor 1.6.2
Contact Form 7 5.6
Jetpack 11.1.1
PS Auto Sitemap 1.1.9
----------------------------------------------

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。


   
引用
chu-ya
(@chu-ya)
Famed Member Registered
結合: 2年前
投稿: 2375
 

●現象
メニューなどのリンクが何も反応しません。
iPhoneで放置していると「https://hari-beauty.com/902/問題が繰り返し起きました」となり、画面がグレーになります。

●確認のお願い
プラグインを無効にして確認してみて下さい。
Jetpack」が気になります。

●補足
Cocoonは標準でクラシクエディタを持っています。
この為、「Classic Editor 1.6.2」は不要です。


   
わいひら reacted
返信引用
(@yuamama)
Active Member Registered
結合: 2年前
投稿: 7
Topic starter  

@chu-ya

わかりました!

プラグイン全てを無効にするのでしょうか?


   
返信引用
chu-ya
(@chu-ya)
Famed Member Registered
結合: 2年前
投稿: 2375
 

@yuamama さん

一旦、全て無効にして確認し。
その後、1つずつ、プラグインを有効化して、動作を確認してみて下さい。
これで、どのプラグインが影響しているのか分かると思います。


   
わいひら reacted
返信引用
(@yuamama)
Active Member Registered
結合: 2年前
投稿: 7
Topic starter  

@chu-ya

わかりました。

ありがとうございます。

やってみます!


   
返信引用
(@yuamama)
Active Member Registered
結合: 2年前
投稿: 7
Topic starter  

@chu-ya

早速やってみましたが

状況変わらずでした・・・。 ? 


   
返信引用
chu-ya
(@chu-ya)
Famed Member Registered
結合: 2年前
投稿: 2375
 

@yuamama さん

PCで画像を見ると「jetpack-lazy-image」をなっており。
遅延読み込みしているように思えます。
Jetpack」を無効にしても同じですか?
無効にした後、ブラウザのキャッシュをクリアしてから、ページ表示してみて下さい。


   
わいひら reacted
返信引用
(@yuamama)
Active Member Registered
結合: 2年前
投稿: 7
Topic starter  

@chu-ya

 

もう一度やってみましたがJetpackを無効にしても同じでした。

ブラウザのキャッシュもクリアにしてみましたが・・。

この記事だけがなぜか問題発生となります。


   
返信引用
chu-ya
(@chu-ya)
Famed Member Registered
結合: 2年前
投稿: 2375
 

プラグイン全停止で変わらないのは謎ですね。

少し気になったのは、フォーラムのこちらと同じような現象に思え。
https://wp-cocoon.com/community/postid/63015/

唯一、他のページとの違いは、以下のtwitterの埋め込みにエラーがあるか否かと。
文中のTwitterブロックを削除しても同じですかね?

●追記
このTwitterを自分のページに埋め込んだら、同じような現象となり。

   
わいひら reacted
返信引用
(@yuamama)
Active Member Registered
結合: 2年前
投稿: 7
Topic starter  

@chu-ya

 

ありがとうございます!!

直りました。

 

Twitterが原因だったようです。

見つけてくださってありがとうございました。

このようなトラブルに対処できないほどの知識で情けないです。

 

眠れぬ夜を過ごすところでした。

本当にありがとうございます!

 

twitterの埋め込みは今後やめておくほうが良さそうですね!


   
返信引用
chu-ya
(@chu-ya)
Famed Member Registered
結合: 2年前
投稿: 2375
 

@yuamama さん

直ってよかったです。
私も眠れなくなりそうでした笑
はじめJetPackの画像遅延読み込みが原因かと、うたぐったのですが。
確か似たような現象をフォーラムで見た事があったと...

以下を参考にTwitterの解除をしてみては?
https://ayaito.net/webtips/other/3674/


   
わいひら reacted
返信引用
(@yuamama)
Active Member Registered
結合: 2年前
投稿: 7
Topic starter  

@chu-ya

 

重ね重ね、ありがとうございました!

また、何かトラブルの際にはどうぞよろしくお願いいたします。?


   
わいひら reacted
返信引用
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました