「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

初歩的な質問ですみません。
 
共有:
通知
すべてクリア

[解決済] 初歩的な質問ですみません。

6 投稿
2 ユーザー
7 Likes
525 表示
(@11upfield)
New Member Registered
結合: 2年前
投稿: 3
Topic starter  

Xserverを使用して、今回Cocoonをインストールさせて頂きました。

マニュアル手順通りに進みましたが、サイトが表示されないので、色々調べたところ

index.htmlをサーバーから削除すれば表示されるという記事を見て削除してみましたが、

403のエラーとなり、解決方法がわかりません。
https://11upfield.jp/

 

初めてのご質問で、どこに質問して良いのかわからず、大変恐縮ではございますが、

ご教示いただけますと幸いです。


   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 6887
 

11upfieldさん

正直、分からないです。

403は、アクセス拒否されている状態です。

何らかの原因で、アクセスを拒否しているのですが、それが何かは外部からは分からないというのが正直なところです。

.htaccessと呼ばれるもので、WordPressが起動する前の段階でアクセス拒否することができます。
(WordPress起動後もアクセス拒否はできますけど。)

ただ、どういう拒否の仕方をしているのかまでは外部からは分からないです。

例えば、Webサーバー側で「拒否設定」をしたとかはないでしょうか。

以下はエックスサーバーのコントロールパネルからのアクセス拒否設定です。

アクセス拒否設定
https://www.xserver.ne.jp/manual/man_server_ipcheck.php

ただ、上記はIPアドレスで拒否するものだと思いますから、特定のIPで拒否するみたいですよね。
(これを設定すると、結局.htaccessを編集するみたいですけど。)

私からもアクセスできないので、別な原因かもしれないです。

ただ、それが何かは外部からは難しいんですよね。
(何で拒否されている外部からか分かるのであれば、拒否した意味があまりないので。)

サーバーのサポートに確認してみましたでしょうか。


   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 6887
 
投稿者:: @11upfield

index.htmlをサーバーから削除すれば表示されるという記事を見て削除してみました

これって、特に消さなくて良いと思うのですが・・・。

そもそも、初期状態で存在しましたっけ?

 

【追記】

今、確認しました。

確かに、ドメイン設定時には存在します。

でも、WordPressをインストールすると、無くなる気がしますが・・・。
(簡単インストールすれば、削除されると思います。)

WordPressはインストールなさったのですよね?
(サブドメインにインストールなさっている等はないでしょうか。)

 

【追記2】

すみません、そろそろ時間も時間ですので、PCは落としてしまいます。


   
(@11upfield)
New Member Registered
結合: 2年前
投稿: 3
Topic starter  

@mk2_mk2 wordpressインストール、テーマインストール後にも残っていたので、削除したのですが。

遅い時間にコメントありがとうございます。

Xserverにも確認してみます。


   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 6887
 

11upfieldさん

もう時間がありませんので、この後PCは落とします。

 

少し試しました。

 

おそらく、WordPressがインストールされていないのではないでしょうか。

その状態では、ルートにindex.htmlが存在します。

それを消してしまうと、「デフォルトドキュメント」が存在しない状態になってしまいます。

よって、403になってしまうのだと思います。

 

「デフォルトドキュメント」については、エックスサーバーのマニュアルページをご確認ください。

https://www.xserver.ne.jp/manual/man_server_spec.php

上記の最下部に「デフォルトドキュメント」と言う項目があります。

 

WordPressを簡単インストールをすると、index.htmlは自動的に削除されます。
残っているということは、何かが上手くいっていないのだと思います。

簡単インストールから、やり直しなさることをお勧めします。

 

すみませんが、PCを落としてしまいます。


   
(@11upfield)
New Member Registered
結合: 2年前
投稿: 3
Topic starter  

「index.php」と「.htaccess」ファイルを変更して、無事表示されました。

お騒がせ致しました。

遅くにご丁寧にありがとうございました。


   
わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました