「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

パソコンの広告画像が表示されません。(...
 
共有:
通知
すべてクリア

[解決済] パソコンの広告画像が表示されません。(クリックはできます)

8 投稿
4 ユーザー
5 Likes
1,098 表示
(@yamachan11)
Honorable Member Registered
結合: 4年前
投稿: 385
Topic starter  

スマホの広告は正常に表示されますが、
パソコンの方は、メインカラム、サイドカラム共に画像の表示がされません。
(添付ファイル)
宜しくお願いします。

環境は、
XSERVER
PHP7.27.27
MySQL5.7
プラグインは、
SiteGuard WP Plugin
WP Hide & Security Enhancer  themeのみ
XO Security 一部(Json系のみ)
Akismet Anti-Spam
です。
宜しくお願いします。

This topic was modified 4年前 by Yamachan11

   
わいひら
(@yhira)
Illustrious Member Admin
結合: 6年前
投稿: 16441
 

フォーラムの案内にもありますように、実際のページのURLも提示していただければと思います。加えて環境情報もいただければ助かります。

  • 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  • 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

 


   
(@yamachan11)
Honorable Member Registered
結合: 4年前
投稿: 385
Topic starter  

わいひらさん
ありがとうございます。
宜しくお願いします。

対象ページURL
・メインカラム: https://xn--ecka7j.net/post-93/
・サイドカラム: https://xn--ecka7j.net/

環境情報
----------------------------------------------
サイト名:WordPress利用のためのWordPress環境(セキュリティ・プラグインなど)実験サイト
サイトURL: https://xn--ecka7j.net
ホームURL: https://xn--ecka7j.net
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
スキン:/jn-theme-name/skins/m-tomato/style.css
WordPressバージョン:5.3.2
PHPバージョン:7.2.27
ブラウザ:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.116 Safari/537.36
サーバーソフト:Apache
サーバープロトコル:HTTP/1.1
言語:ja,en-US;q=0.9,en;q=0.8
----------------------------------------------
テーマ名:Cocoon
バージョン:2.1.0.4
カテゴリ数:5
タグ数:0
ユーザー数:1
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:1.1.0
style.cssサイズ:827バイト
functions.phpサイズ:385バイト
----------------------------------------------
Gutenberg:1
AMP:0
PWA:0
Font Awesome:5
Auto Post Thumbnail:0
Retina:0
ホームイメージ:/jn-theme-name/screenshot.jpg
----------------------------------------------
ブラウザキャッシュ有効化:1
HTML縮小化:1
CSS縮小化:1
JavaScript縮小化:1
Lazy Load:1
WEBフォントLazy Load:0
JavaScript(フッター):1
----------------------------------------------
利用中のプラグイン:
Akismet Anti-Spam 4.1.3
Google XML Sitemaps 4.1.0
Hello Dolly 1.7.2
Regenerate Thumbnails 3.1.3
SiteGuard WP Plugin 1.5.0
WP Hide & Security Enhancer 1.5.9.5
XO Security 2.2.1
----------------------------------------------


   
わいひら
(@yhira)
Illustrious Member Admin
結合: 6年前
投稿: 16441
 

パソコンでも問題なく表示されていますよ。
ブラウザの拡張とかで、広告ブロック機能のあるものが入っていたりするということはないでしょうか。


   
(@yamachann11)
Active Member
結合: 4年前
投稿: 6
 

お世話様です。

そうですか外からは見えているのであれば問題ないのですが

 

私のPC(Win10)環境では

Chrome,Firefox,Edge共に表示されません。

ブラウザ上の設定を確認しているのですが、広告のブロックのか所が分かりません

 

以前、Facebookのポップメッセージが頻繁に来ていた時に

メッセージのブロックをカスペルスキーで行った様な(定かではありませんが)記憶?

 

もう少し調べてみます。

 

ありがとうございました。

 


   
かうたっく
(@kautakku)
Famed Member Moderator
結合: 6年前
投稿: 4764
 
投稿者:: @yamachann11

以前、Facebookのポップメッセージが頻繁に来ていた時に

メッセージのブロックをカスペルスキーで行った様な(定かではありませんが)記憶?

カスペルスキーを使ってるとデフォルトでは広告が表示されなかったと思います。

 

設定を変更して広告が表示されるようになります。※設定方法は忘れましたが。

それが原因であれば
検索するか、カスペルスキーに問い合わせるかで、解決するかもしれないですね。


   
(@yamachan11)
Honorable Member Registered
結合: 4年前
投稿: 385
Topic starter  

@kautakku

かうたっくさん
ありがとうございます。

報告が3つあります。

1.別のPC(こちらもカスペルスキーをセット)でFirefoxで開いたところ
 広告は表示されました。
2.ただ、使用中に勝手にAdblock Plus(広告ブロックのプラグイン)がインストールされAdblock Plusが保留中というメッセージが出ました。 ➡ Firefoxの拡張機能で即「無効化」をして、いまのところこのPCでは広告表示できています。
(他のブラウザ➡ChromeはAdblock Plusを無効化で広告表示OK、Edgeは広告表示OK)

3.もう一つのPCでカスペルスキーのセット内容を調べているのですが、まだ見つけていません

This post was modified 4年前 by Yamachan11

   
わいひら reacted
(@yamachan11)
Honorable Member Registered
結合: 4年前
投稿: 385
Topic starter  

@kautakku

かうたっくさん

解決しました。

2つのPCでカスペルスキーの設定を確認し
広告が表示されている方のPCの設定に合わせました。

内容は

カスペルスキーインターネットセキュリティ>設定>プロテクションで

バナー広告対策を「オン」から「オフ」への変更です。

 

 

ありがとうございました。


   
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました