「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

WPトップページでメタディスクプリクシ...
 
共有:
通知
すべてクリア

[解決済] WPトップページでメタディスクプリクションが表示されないのはなぜ?

4 投稿
3 ユーザー
2 Likes
1,471 表示
(@Ray.t)
Eminent Member
結合: 6年前
投稿: 35
Topic starter  

これまでは、こういったことは無かったのですが、今日(5/9)アップした記事に限って、ブログトップページでのメタディスクリプションの表示が確認されません。

暫くたったら・・・と思って、時間を置いたのですが、数時間たっても同じ状態です。

https://ii-nippon.net/

TOPページへの、リンクを置いておきます。

他の方には見えるというのであれば、問題はないのですが
不安でしたので、投稿させていただきました。


   
(@akira)
Famed Member Registered
結合: 6年前
投稿: 1657
 

サイトを拝見すると WP Fastest Cache と確認できますが、このプラグインのキャッシュを削除するとどうなるでしょうか。

それで解決しない場合は、環境情報を頂けるでしょうか。

尚、私の環境でもトップページの最新記事のディスクリプションは見えません。ただ、head 内のメタディスクリプションは正常です。

 
1 つ気になるのは、ディスクリプションが表示される場所に ruby タグがあること。
This post was modified 4年前 by Akira

   
わいひら reacted
(@ray-t)
Eminent Member Registered
結合: 6年前
投稿: 17
 

@akiraさん
返信ありがとうございます。

 WP Fastest Cache のキャッシュを全削除してみましたが、状況は変わりませんでした。
以下に、環境情報のコピーを置いておきます。

----------------------------------------------
サイト名:いい日本再発見
サイトURL: https://ii-nippon.net
ホームURL: https://ii-nippon.net
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
WordPressバージョン:5.4.1
PHPバージョン:7.3.17
ブラウザ:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.138 Safari/537.36
サーバーソフト:LiteSpeed
サーバープロトコル:HTTP/1.1
エンコーディング:br, gzip, deflate
言語:ja,en-US;q=0.9,en;q=0.8
----------------------------------------------
テーマ名:Cocoon
バージョン:2.1.4.1
カテゴリ数:121
タグ数:253
ユーザー数:1
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:0.0.5
style.cssサイズ:1997バイト
functions.phpサイズ:169バイト
----------------------------------------------
Gutenberg:0
AMP:0
PWA:0
Font Awesome:4
Auto Post Thumbnail:0
Retina:0
ホームイメージ:/wp-content/uploads/2018/09/14a374a1bebc28de94712c4045bb05c4.jpg
----------------------------------------------
ブラウザキャッシュ有効化:1
HTML縮小化:1
CSS縮小化:1
JavaScript縮小化:1
Lazy Load:0
WEBフォントLazy Load:0
----------------------------------------------
利用中のプラグイン:
AddQuicktag 2.5.3
cbnet Ping Optimizer 3.0
Fast Secure Contact Form 4.0.56
Google XML Sitemaps 4.1.0
Jetpack by WordPress.com 8.5
My Category Order 4.3
No Self Pings 1.1.3
PS Auto Sitemap 1.1.9
Regenerate Thumbnails 3.1.3
SiteGuard WP Plugin 1.5.0
SNS Count Cache 1.1.3
WebSub/PubSubHubbub 3.0.3
WP-Optimize - Clean, Compress, Cache 3.0.19
WP Fastest Cache 0.9.0.6
WP Multibyte Patch 2.8.4
----------------------------------------------

>1 つ気になるのは、ディスクリプションが表示される場所に ruby タグがあること。
とありますが、貼っていただいた画像のなかで「ruby」を探すことが出来ませんでした。

どこ?となっていますが、ディスクリプションの場所には、普通に文章しか書いていない状態ですし、
特に何か手を加えたという事もありませんので、申し添えます。


   
(@ray-t)
Eminent Member Registered
結合: 6年前
投稿: 17
 

続けて失礼いたします。
「ruby」わかりました!

投稿画面にもどって、もう一度ディスクプリションの場所を確認しましたが何もなく、
そのまま下へスクロールしたところ、普段利用する事が無い「抜粋」のところに「<ruby>」がありました。

いつどこでどうなったのか?定かではありませんが、<ruby>を消去したら、
無事に、ディスクプリクションが表示されました。

これで、解決です。

ありがとうございました。


   
わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました