「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

iPad以上のスクリーンサイズ(PC・...
 
共有:
通知
すべてクリア

[解決済] iPad以上のスクリーンサイズ(PC・MacBook含む)で投稿本文が表示されなくなってしまった

5 投稿
2 ユーザー
8 Reactions
173 表示
(@remoteworker)
Active Member Registered
結合: 10か月前
投稿: 2
Topic starter  

不具合・カスタマイズ対象ページのURL: https://remoteworkmommy.com/

相談内容:

本日からiPad以上の大きめスクリーンサイズ(PC・MacBook含む)で投稿本文が表示されなくなっています(昨日までは表示されていました)。モバイル画面では引き続き問題なく表示されています。

現在公開している24記事全てが、iPadおよびPC/MacBookからのみ読めなくなっています。

WordPressの投稿編集画面からプレビュー画面に進んでも、同様に投稿本文が見られません。記事タイトルをクリックした時の画面の様子はスクショの通りです。

何かご存知の方はいらっしゃいますでしょうか?

解決のために試したこと:特になし

環境情報:

----------------------------------------------
サイト名:地方リモートワーママブログ
サイトURL: https://remoteworkmommy.com 
ホームURL: https://remoteworkmommy.com 
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
親テーマスタイル:/wp-content/themes/cocoon-master/style.css
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
スキン:/wp-content/themes/cocoon-master/skins/maple-rose/style.css
WordPressバージョン:6.3.1
PHPバージョン:7.4.33
ブラウザ:Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/116.0.0.0 Safari/537.36
サーバーソフト:Apache
サーバープロトコル:HTTP/1.1
言語:ja,en-US;q=0.9,en;q=0.8,und;q=0.7
----------------------------------------------
テーマ名:Cocoon
バージョン:2.5.7.11
カテゴリー数:8
タグ数:2
ユーザー数:1
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:1.1.3
style.cssサイズ:6441バイト
functions.phpサイズ:203バイト
----------------------------------------------
Gutenberg:1
AMP:1
PWA:0
Font Awesome:4
Auto Post Thumbnail:0
Retina:0
ホームイメージ:/wp-content/themes/cocoon-master/screenshot.jpg
----------------------------------------------
ブラウザキャッシュ有効化:0
HTML縮小化:0
CSS縮小化:0
JavaScript縮小化:0
Lazy Load:0
----------------------------------------------
利用中のプラグイン:
All in One SEO 4.4.1
BackWPup 4.0.0
Edit Author Slug 1.8.4
EWWW Image Optimizer 7.1.0
No Self Pings 1.1.5
Pochipp 1.9.9
PuSHPress 0.1.10
Pz-LinkCard 2.4.7
Regenerate Thumbnails 3.1.5
Rich Table of Contents 1.3.95
Site Kit by Google 1.104.0
TypeSquare Webfonts for エックスサーバー 1.2.4
UpdraftPlus - Backup/Restore 1.23.3
WebSub (FKA. PubSubHubbub) 3.1.3
WordPress Popular Posts 6.1.1
XML Sitemap Generator for Google 4.1.11
----------------------------------------------
This topic was modified 10か月前 2回 by Remoteworker

   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7210
 

時間がなく、ぱっと見しかしていないのですが・・・。

どうしてこういうことになっているのかは、分かりませんが。

事象としては、「投稿タイトル上」のウィジェットエリアに、「[C]広告(モバイル用)」ウィジェットがあり、その中に、投稿があるみたいです。

そのため、PC表示にすると、非表示になってしまうみたいです。

このウィジェットを、PCでも表示するようにすると、投稿を見ることができます。

 
 
でも、そもそも、何故こういうことが起きているのか・・・ですよね。

   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7210
 

上記の返信に書いたウィジェットの2つめのimgタグの閉じ括弧「>」がない気がします。

<a href="//af.moshimo.com/af/c/click?a_id=4050214&p_id=4996&pc_id=13383&pl_id=65988" rel="nofollow" referrerpolicy="no-referrer-when-downgrade">
<img alt="" src="//image.moshimo.com/af-img/4571/000000065988.png" width="300" height="250" style="border:none;">
</a>
<img alt="" src="//i.moshimo.com/af/i/impression?a_id=4050214&p_id=4996&pc_id=13383&pl_id=65988" width="1" height="1" 

ぱっと見ですので、私が間違っているかもしれないです。

ウィジェットの中身をご確認いただければと思います。
(そもそも広告コードが正しいのかは、私には分かりませんので)


   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7210
 

余談ですけれど、親テーマが古いようです。

投稿者:: @remoteworker

テーマ名:Cocoon
バージョン:2.5.7.11

上記バージョンは、WordPress 6.2系の対応も入っていない状態かと思います。
(当然、6.3系の対応も入っていない)

バージョンアップなさった方が良いように思います。


   
(@remoteworker)
Active Member Registered
結合: 10か月前
投稿: 2
Topic starter  

m k 2 様、

さすがです!解決に至りました。

素早くご確認いただきありがとうございました。


   
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました