Cocoonフォーラム

書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

ヘッダーロゴが表示されません。
 
共有:
通知
すべてクリア

[解決済] ヘッダーロゴが表示されません。

3 投稿
2 ユーザー
4 Likes
1,034 表示
gumby
(@gumby)
Estimable Member Registered
結合: 4年前
投稿: 82
Topic starter  

いつもありがとうございます。

このたび新しいブログを立ち上げ、当初はロゴと背景がセットになったヘッダー画像を設定しましたが、スマホで表示されないという不具合?がありました。

そこで、背景(jpg)とロゴ素材(png)を別々にして設定してみたところ、今度は背景だけはPC、スマホ両方で表示されるものの、ロゴだけどちらでも表示されません。
(フッターには表示されています)

ただしプレビューでは表示されています。

こちらの解決策はございますでしょうか?

arazii.com

になります。よろしくお願いいたします。

 


   
草村
(@kusamura_mono)
Estimable Member Registered
結合: 4年前
投稿: 174
 

こんにちは。

子テーマのstyle.cssに以下の記述があるのが原因だと思います。
削除して確認してみてください。

.logo-header{
display: none;
}

   
gumby and わいひら reacted
gumby
(@gumby)
Estimable Member Registered
結合: 4年前
投稿: 82
Topic starter  

草村様、ありがとうございます!解決しました!


   
草村 and わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました