「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

ブロックエディタで選択ができない(解決...
 
共有:
通知
すべてクリア

ブロックエディタで選択ができない(解決済み)

5 投稿
2 ユーザー
3 Likes
744 表示
(@krakenmagic)
New Member Registered
結合: 1年前
投稿: 2
Topic starter  

Cocoon最新版の2.5を更新したところ、ブロックエディタで選択ができない症状が発生しました。

サーバーのPHPバージョンを8.1にしたら、この不具合は解消しました。


   
引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 6867
 

krakenmagicさん

恐れ入りますが、良く分からないところかあります。

投稿者:: @krakenmagic

Cocoon最新版の2.5を更新したところ、ブロックエディタで選択ができない症状が発生しました。

サーバーのPHPバージョンを8.1にしたら、この不具合は解消しました。

「Cocoon最新版の2.5を更新」とありますが・・・。

現在の最新バージョンは、2.5.1です。

Cocoon 2.5.1公開。WordPress6.1・PHP8.1などへの対応。
https://wp-cocoon.com/2-5-1/

「2.5.0」を更新して、「2.5.1」にアップデートなさったという理解でよろしいでしょうか。


そして、今回の事象をもう少し詳しく、ご説明いただけないでしょうか。

何を選択できないのでしょうか。

文字?画像?ブロック?メニュー?など。

画像添付などあると助かります。


また、元々ご利用のPHPのバージョンは、いくつでしょうか。

WordPressのバージョンは、いくつでしょうか。


あまりにも、分からないことが多く、困惑しております。

もし、そういう症状があるのであれば、解消したいです。

krakenmagicさんはよろしくても、他のご利用の方はお困りのままになってしまいます。

事象を詳しく教えていただけないでしょうか。

いったい、このお問い合わせは、何のためのお問い合わせなのでしょうか。

何をお伝えになりたいのでしょうか。

恐れ入りますが、私には理解できておりません。

詳しいご説明をお願い致します。


   
わいひら reacted
返信引用
(@krakenmagic)
New Member Registered
結合: 1年前
投稿: 2
Topic starter  

@mk2_mk2 

言葉足らずですみません。

元々はPHP 7.4.28、Cocoonは最新版を使用していました。

WordPressは6.1です。

通常、テキストの範囲を選択する場合、マウスをクリックホバーするか、Shiftを押しながら矢印で選択して、編集なり削除なりコピーなりすると思いますが、この動作が一切できなくなっていました。

テーマをTwenty Twenty-Threeにしたところ、この不具合は出なかったので、PHPバージョンを疑い、PHPを8.1にしたところ解消しました。

 

This post was modified 1年前 2回 by krakenmagic

   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 6867
 

krakenmagicさん

投稿者:: @krakenmagic

Cocoonは最新版を使用していました。

これは曖昧な言葉です。

過去にも「最新版」と仰っていながら、古いバージョンのテーマをご利用の方は、多くいらっしゃいました。

先に示した通り、Cocoonは、11/2に「2.5.1」へアップデートを行なっています。
「2.5.1」をご利用だったということでよろしいでしょうか。

私は、以下の状態で、昨日Gutenbergで編集を行なっています。
(フォーラム対応で、不具合の確認など)

  • Cocoon 2.5.1
  • WordPress 6.1
  • PHP 7.4.30

 
しかし、そのような症状は発生していなかったような気がします。

単に「テキストを選択できない」ということでよろしいでしょうか。

只今出先であるため、後程PCを使える状態になったら、確認してみます。


   
わいひら reacted
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 6867
 
投稿者:: @mk2_mk2
  • Cocoon 2.5.1
  • WordPress 6.1
  • PHP 7.4.30

上記環境で、Gutenbergで確認してみました。

 
上記GIFのような操作はできるみたいです。
 
できないのは、他の操作でしょうか?
 
もしかすると、プラグインの影響もあるかもしれないですね。

   
わいひら reacted
返信引用
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました