「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

HTMLを挿入しようとしたら、『(ドメ...
 
共有:
通知
すべてクリア

[解決済] HTMLを挿入しようとしたら、『(ドメイン)に情報を提供する必要があります』と出て貼り付けができません。

4 投稿
4 ユーザー
3 Reactions
1,605 表示
(@mugitoto)
New Member Registered
結合: 5年前
投稿: 1
Topic starter  

初めまして、お世話になっております。

質問なのですが、ブログ記事にてアプリのリンクを貼ろうと、ビジュアルエディタでHTMLを貼り付けようとしました。

しかし、右クリックを押しても何も反応せず、貼り付けができません。

『(ドメイン)に情報を提供する必要があります』とコメントが出るのですが、これが原因なのでしょうか?どうやって情報を提供するのでしょうか?

探してもわからなくて困っています。フォーラム投稿は初めてなので、勝手がわからず申し訳ありません。

どうか回答をよろしくお願いします。

This topic was modified 5年前 by mugitoto

   
トピックタグ
ろこ
(@lococo)
Prominent Member Registered
結合: 6年前
投稿: 830
 

ビジュアルエディタでHTMLを貼り付けようとしました。

添付した画像にあるHTML挿入ボタンをクリックし、出てきた挿入用モーダルウィンドウの記入欄にHTMLを貼り付け、『OK』を押すと挿入できませんか?

貼り付けはショートカットキー「Ctrl(cmd) + V」でもできると思います。


   
わいひら reacted
かうたっく
(@kautakku)
Famed Member Moderator
結合: 6年前
投稿: 4764
 

『(ドメイン)に情報を提供する必要があります』とコメントが出るのですが、これが原因なのでしょうか?どうやって情報を提供するのでしょうか?

そのようなメッセージは出ないので、どこの誰が出してるんだろ?って感じです

 

気になるのはプラグインが影響してないかですが、可能性の1つ程度です。

  1. 不具合・カスタマイズ対象ページのURLを提示してください
  2. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

Cocoon設定・テーマ情報の内容をコピペして、原因をチェックしないとわからないです。

 

 

あときになるのが、Whois - ドメイン所有者の情報検索

Updated Date: 2019-10-29T08:14:22Z
Creation Date: 2019-10-29T08:14:21Z

最近ドメインをとったのかな?って思います。

 

それが影響するような何かがあるかどうか。今はまったくわからないですが。

Consoleをチェックしてみるのが良いと思いますけど、どんなデバイスを使ってるかも分からない。
Windowsの場合は、コントロールキー・シフトキー・jキーを開いて何か関係がありそうなエラーをチェックしてみるのも良いカモです。

 

現状のその情報だけでは、解決できるかどうかすら、分かりません。原因が無限にありそうかもしれないので。


   
わいひら reacted
(@むぎとと)
New Member
結合: 5年前
投稿: 1
 

返信ありがとうございます。

とりあえず挿入はできました!

URL作成時に出てくるコピーボタンを押さず、手動でコピーしたところ、表示はそのままでしたがペーストできました。

おっしゃるとおり、ドメインを取ったばかりだったので、それが原因かもしれません。

お忙しい中ありがとうございました。


   
わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました