Cocoonフォーラム

書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

ワードプレスの管理画面から投稿検索がで...
 
共有:
通知
すべてクリア

ワードプレスの管理画面から投稿検索ができない

28 投稿
3 ユーザー
9 Likes
143 表示
chii
 chii
(@chii)
Active Member Registered
結合: 5年前
投稿: 10
Topic starter  

こんにちは。

先月からワードプレスの管理画面で投稿の検索(添付ファイルの箇所)をすると画面が真っ白になって検索ができません。

投稿の検索以外の箇所、「すべての日付」「カテゴリー一覧」などでも同様の現象が発生します。

エックスサーバーやスターサーバー、コクーンのテーマやその他のテーマを使ったサイトでも同様の現象が起きています。

スマホからも試してみましたが真っ白になってしまいます。

プラグインも停止して試してみましたが直りません。

同じような現象が起きている方はいらっしゃいますか?


   
引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 

私の環境では問題なさそうです。

全量の投稿一覧は、以下。

 
「6.1」で検索すると以下。
 
 
その他、日付・カテゴリーで抽出することもできました。
(タグとユーザーは試してしません)
 
個別の環境で発生している可能性が高いのではないかと思われます。
 
私は、WordPress 6.1、Cocoon 2.5.2です。
 
 
プラグイン全停止も試したとのことですね。
ただ、他に情報がな過ぎて、なかなかコメントしづらいです。
 
サーバーのエラーログを確認するのも良いかもしれないです。
もしくは、デバッグモードにして、デバッグログを確認するか・・・。

   
わいひら reacted
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14165
 

できればエラーメッセージは欲しいかもしれません。
可能であれば「WordPress エラー 出力」で検索して出てくる方法でエラーを取得して投稿の際に貼り付けていただければ幸いです。

加えて環境情報もいただければと思います。
以下の方法で環境情報を取得し貼り付けていただければ幸いです。
https://wp-cocoon.com/theme-report/
※公開したくない情報があればその部分は削除して貼り付けていただければ幸いです。


   
返信引用
chii
 chii
(@chii)
Active Member Registered
結合: 5年前
投稿: 10
Topic starter  

ご返信ありがとうございます。

デバッグモードも試してみましたが、エラーはありませんでした。

この方と同じ現象が起きていると思われます。

https://teratail.com/questions/o378fkmk26ck4i

私もこの現象が起きたのはだいたい同じ時期だったと思います。


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 

chiiさん

リンクいただいたサイトを拝見すると、以下のようにありました。

お客様のサーバーアカウントにおきまして プログラム負荷が高まったため、一時的にCPU関連のリソースが制限され その影響でお知らせの事象が発生している可能性が高い状況でございます。

chiiさんのサイトも、このような状態であるということでしょうか。
いくつかサイトを保有のようですが、それらすべてが同じでしょうか。

ログにエラー等なく(プログラム等のエラーではなく)、高負荷状態ということであれば…。

なぜ高負荷になっているのか、確認が必要なのではないかと思います。
(高負荷だとすれば、サーバー側のログに何らかのものが落ちそうな気はします、500番台(400番台もあり得る?)のログの何かが残りそうな気はします)

リンクしていただいたサイトにも、対処方法の案が挙げられています。
それらをご検討いただく感じだとは思います。


   
わいひら reacted
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14165
 

当サイトでも試してみましたが全く問題ないんですよね。

念のため環境情報もいただけますでしょうか。公開して問題ある部分はその部分は削除して頂いて構いませんので。
https://wp-cocoon.com/theme-report/

あと一時的にWordPressテーマをWordPress公式のものに変更していただいて、試してみていただいてもよろしいでしょうか。

This post was modified 4週間前 2回 by わいひら

   
返信引用
chii
 chii
(@chii)
Active Member Registered
結合: 5年前
投稿: 10
Topic starter  

ご返信ありがとうございます。

アクセスがほぼないサイト・サーバーでも同じような現象が起きているので高負荷状態ではないと思います。

公式サイトのテーマに変更してみても解消できないようです。

環境情報です。このサイトは同現象が発生した後に作成しましたが同じような現象が起きてしまいました。

----------------------------------------------
サイト名:スローライフな暮らし
サイトURL: https://one-slowlife.com
ホームURL: https://one-slowlife.com
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
親テーマスタイル:/wp-content/themes/cocoon-master/style.css
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
スキン:/wp-content/themes/cocoon-master/skins/skin-tegakinote-green-orange/style.css
WordPressバージョン:6.1
PHPバージョン:7.4.28
ブラウザ:Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:106.0) Gecko/20100101 Firefox/106.0
サーバーソフト:Apache
サーバープロトコル:HTTP/1.1
言語:ja,en-US;q=0.7,en;q=0.3
----------------------------------------------
テーマ名:Cocoon
バージョン:2.5.1
カテゴリ数:3
タグ数:6
ユーザー数:1
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:1.1.3
style.cssサイズ:845バイト
functions.phpサイズ:203バイト
----------------------------------------------
Gutenberg:1
AMP:0
PWA:0
Font Awesome:4
Auto Post Thumbnail:0
Retina:1
ホームイメージ:/wp-content/themes/cocoon-master/screenshot.jpg
----------------------------------------------
ブラウザキャッシュ有効化:1
HTML縮小化:0
CSS縮小化:0
JavaScript縮小化:0
Lazy Load:1
----------------------------------------------
利用中のプラグイン:
BackWPup 3.10.0
Broken Link Checker 1.11.19
Contact Form 7 5.6.4
Converter for Media 5.3.1
Rapid Custom Post Types 1.0
SiteGuard WP Plugin 1.7.2
TaxoPress 3.6.4
Wordfence Security 7.7.1
WP Multibyte Patch 2.9
----------------------------------------------

 

また別サイトですが、ワードプレスをいったん削除して新たにインストールし直してみたのですが、

同現象は発生しませんでした。

config.phpや.htaccessもいじっていません。

なので、config.phpや.htaccessが原因のかなと思うのですが、何がどのように影響しているのかわかりません。


   
わいひら reacted
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 

chiiさん

高負荷でないとすると、リンクいただいたものとは違うような・・・。

1点。

投稿者:: @chii

公式サイトのテーマに変更してみても解消できないようです

これは、何をさしていますでしょうか。

「公式サイト」とは、何の公式サイトでしょうか?

投稿者:: @yhira

あと一時的にWordPressテーマをWordPress公式のものに変更していただいて、試してみていただいてもよろしいでしょうか。

わいひらさんが仰ったのは上記です。

名前が英語の西暦年で、WordPressに同梱されるWordPress公式のテーマのことですが、これらでお間違いないでしょうか。

例)Twenty Twenty-One


   
返信引用
chii
 chii
(@chii)
Active Member Registered
結合: 5年前
投稿: 10
Topic starter  

ご返信ありがとうございます。

投稿者:: @mk2_mk2

高負荷でないとすると、リンクいただいたものとは違うような・・・。

リンク先の方と同じ現象=画面が真っ白なページが表示されてしまうという意味です。

 

>ちなみに通常だと以下のようなurlが表示されると思うんですが…
>/wp-admin/edit.php?s=テスト&post_status=all&post_type=post&action=-1&m=0&cat=0&paged=1&action2=-1

>現在は以下の通りです。
>/wp-admin/edit.php?s=テスト&post_status=all&post_type=post&_wpnonce=4345d4bf52&_wp_http_referer=%2Fwp-admin%2Fedit.php&action=-1&m=0&cat=0&paged=1&action2=-1

>違いは以下の箇所が追加されている状態です。
>&_wpnonce=4345d4bf52&_wp_http_referer=%2Fwp-admin%2Fedit.php

 

リンク先に上記の文言がありますが、私の場合も同じです。

https://サイトURL/wp-admin/edit.php?s=テスト&post_status=all&post_type=post&action=-1&m=0&cat=0&paged=1&action2=-1

と入力すると真っ白な画面から管理画面に戻ります。

投稿者:: @mk2_mk2

「公式サイト」とは、何の公式サイトでしょうか?

WordPress公式テーマの間違いです。

こちらに変更しても解消できませんでした。


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 

chiiさん

投稿者:: @chii

WordPress公式テーマの間違いです。

こちらに変更しても解消できませんでした。

上記ということは、Cocoonが原因の可能性は高くないということですよね。

 

そうとは言え、原因は知りたいところです。
ただ、再現できないことには、なかなか調査の手掛かりがないとも言えると思います。

アクセスログ
エラーログ
デバッグログ

これらは手掛かりになる可能性は高いです。

エラーログ・デバッグログにはないとのことでしたが、アクセスログにも何もないのでしょうか。 

 

また、先月から発生していたとのことですよね。

そうだとすると、WordPress 6.1ではなく、WordPress 6.0.3?くらいからも発生していたという感じでしょうか。

WordPressのフォーラムなども確認してみた方が良いかもしれないですね。
(英語でしょうから、探すのがつらいですが)


   
わいひら reacted
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 
投稿者:: @chii

>ちなみに通常だと以下のようなurlが表示されると思うんですが…
>/wp-admin/edit.php?s=テスト&post_status=all&post_type=post&action=-1&m=0&cat=0&paged=1&action2=-1

>現在は以下の通りです。
>/wp-admin/edit.php?s=テスト&post_status=all&post_type=post&_wpnonce=4345d4bf52&_wp_http_referer=%2Fwp-admin%2Fedit.php&action=-1&m=0&cat=0&paged=1&action2=-1

すみません、これはどのような条件で抽出したものでしょうか。

私の環境で確認するにしても、同じ条件でないと、比較できない気がします。

「テスト」で抽出して、他の条件はない感じでしょうか。


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 

私の環境で、投稿一覧を「テスト」で検索した時の、URLです。

直リンクになってしまいますので、「http~ドメイン」の部分は削除させていただき、「/wp-admin」から始めさせていただきます。

 

【WordPress 6.1】

/wp-admin/edit.php?s=%E3%83%86%E3%82%B9%E3%83%88&post_status=all&post_type=post&action=-1&m=0&cat=0&tag=0&author=0&paged=1&action2=-1

【WordPress 6.0.3】

/wp-admin/edit.php?s=%E3%83%86%E3%82%B9%E3%83%88&post_status=all&post_type=post&action=-1&m=0&cat=0&tag=0&author=0&paged=1&action2=-1

【WordPress 5.9.3】

/wp-admin/edit.php?s=%E3%83%86%E3%82%B9%E3%83%88&post_status=all&post_type=post&action=-1&m=0&cat=0&tag=0&author=0&paged=1&action2=-1

 

「テスト」の部分は、ブラウザのURL欄の表示上はカタカナですが、貼り付けると%エンコードされるみたいです。

Diffもしてみましたが、同じですね。

 


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 

私のWordPress 6.1の環境のアクセスログを確認しました。

以下の2件のログが落ちていました。

GET /wp-admin/edit.php?s=%E3%83%86%E3%82%B9%E3%83%88&post_status=all&post_type=post&_wpnonce=dc75794ecb&_wp_http_referer=%2Fwp-admin%2Fedit.php%3Fs%3D6.1%26post_status%3Dall%26post_type%3Dpost%26action%3D-1%26m%3D0%26cat%3D0%26tag%3D0%26author%3D0%26paged%3D1%26action2%3D-1&action=-1&m=0&cat=0&tag=0&author=0&paged=1&action2=-1 HTTP/1.0" 302

GET /wp-admin/edit.php?s=%E3%83%86%E3%82%B9%E3%83%88&post_status=all&post_type=post&action=-1&m=0&cat=0&tag=0&author=0&paged=1&action2=-1 HTTP/1.0" 200

1件目は、検索の実行をすると、「wp_http_referer」がついて、検査結果へのリダイレクトを行う。
(ステータスが「302」)

2件目が、検索結果の表示。
(ステータスが「200」)

推測ですが、そんな感じに見えます。

 

chiiさんが仰っているのは、上記の1件目なのでは?

検索を実行したものの、何らかの原因で、真っ白になって結果が表示されないため、2件目が表示されないのでは?
そうだとすると、URLがおかしい訳ではないのでは?

そんな感じで、推測はできるかと思います。

 

上記だとすると、1件目については、chiiさんの環境でもアクセスログは落ちていて、ステータスも確認できるのではないでしょうか。
(もしかすると、2件目の方が何らかのエラーに?)

高負荷の件の時にも、ログに残るのではないかと、書いた気はします。

投稿者:: @mk2_mk2

ログにエラー等なく(プログラム等のエラーではなく)、高負荷状態ということであれば…。

なぜ高負荷になっているのか、確認が必要なのではないかと思います。
(高負荷だとすれば、サーバー側のログに何らかのものが落ちそうな気はします、500番台(400番台もあり得る?)のログの何かが残りそうな気はします)

このアクセスログすら落ちていなければ、そもそも検索の実行すらできていない可能性がありそうに思います。
(実行を掛ける途中で落ちてしまったのか、実行は掛かったけれどその途中で落ちたか、分かる可能性もあるような気もします)

 

現状で言えるのは、これくらいです。

また新たな情報があれば、教えていただけると幸いです。


   
わいひら reacted
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14165
 

公式テーマでも真っ白(エラー)になるのであれば、Cocoonテーマが原因の可能性は低そうですね。
念のため、こちらのトラブルシューティングモードでも試してみていただいてよろしいでしょうか。

WordPressのトラブルシューティングを劇的に楽にする「Health Check & Troubleshooting」プラグインの使い方。
https://nelog.jp/health-check-and-troubleshooting-plugin


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14165
 
投稿者:: @chii

PHPバージョン:7.4.28

可能性は低いですが、一度PHP 8.0を試してみても良いのかもしれません。
※何か問題が出ればサーバーで元のバージョンに戻せば良いだけです。


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14165
 

あと一応、こちらのCocoon最新版でアップデートして試してみていただいてもよろしいでしょうか。

------------------------------------------------
https://github.com/xserver-inc/cocoon
開発中の最新ファイルをダウンロードする場合は、上記ページのダウンロードボタンからzipファイルをダウンロードしてください。

WordPressでの手動アップデート方法はこちら
https://wp-cocoon.com/manual-update-of-cocoon-theme/
------------------------------------------------


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 
投稿者:: @chii

ブラウザ:Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:106.0) Gecko/20100101 Firefox/106.0

今気づきましたが、Firefoxをご利用のようですね。

関係ないかもしれないですが、他のブラウザもお試しいただけますでしょうか。

Windowsをご利用のようですので、例えばEdgeなど。

Firefox/106は、安定性に関する不具合が頻発していて、高い頻度でマイナーアップデートを繰り返しています。

昨日確認したところでは、「106.0.5」だったと思います。(今はスマホから書いていて、確認できません)

 

例えば、以下のように話題になっています。

Windows版「Firefox」が起動時にクラッシュする問題 ~ここ10日間で3回目の更新で対処
https://www.google.com/amp/s/forest.watch.impress.co.jp/docs/news/1452/130/amp.index.html

上記の記事は「106.0.3」時点のもので、これだけでは収まらず、この後もマイナーアップデートしています。

関係ないとは思いますが、念の為バージョンをご確認いただき、必要であれば最新バージョンへの更新をなさってみてください。

(ユーザーエージェント上は、マイナーバージョンまで表示されないため、こちらからは正確なバージョンが分かりません)

まだ、先程書かせていただいたように他のブラウザも、試してみてください。

ログが落ちてないとなると、WordPress内の問題ではない可能性もあるかもしれませんので。

でも、関係なさそうには思いますね。
念の為です。

(基本的には、何らかのログがあるはずだと思っています)


   
わいひら reacted
返信引用
chii
 chii
(@chii)
Active Member Registered
結合: 5年前
投稿: 10
Topic starter  

ご返信ありがとうございます。

原因が分かりました。

「Health Check & Troubleshooting」をインストールしてみたところ、

管理画面ではわからない不審なプラグインがすべてのサイトに入っていました。

サイトによって入っていたプラグインは違います。

 

サーバーからログインしてプラグインを削除すると検索できるようになりました。

これはハッキングされている・バックドアを仕掛けれらていると考えてよいのでしょうか?

追加した覚えのないユーザーが管理者として追加もされていました。

 

エックスサーバー・スターサーバーともにすべてのサイトにプラグインが入っているということは、

私のPC自体がウイルス感染している可能性はありますか?

ワードプレス以外は特に変わったことはありません。

 

ワードプレスがハッキングされている・バックドアが仕掛けられている場合、

新しくサーバーを借りて記事と画像のみを移転すると解決できるでしょうか?

 


   
返信引用
chii
 chii
(@chii)
Active Member Registered
結合: 5年前
投稿: 10
Topic starter  

追記です。

管理画面からログイン履歴を確認しても私以外がログインした形跡はありません。


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 
投稿者:: @chii

管理画面ではわからない不審なプラグインがすべてのサイトに入っていました。

これだけでは、ちょっと分からないですね。

具体的なプラグイン名などは、分からないでしょうか。
(教えていただいても分からないかもしれません)


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 
投稿者:: @chii

追加した覚えのないユーザーが管理者として追加もされていました。

こちらにはついては、確かに怪しいと思います。

データベースの「wp-users」テーブルをご確認いただくと、追加された日時が分かると思います。

その日時のアクセスログを見れば、どのIPから追加されたか分かると思います。


   
わいひら reacted
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 
投稿者:: @chii

ワードプレスがハッキングされている・バックドアが仕掛けられている場合、

新しくサーバーを借りて記事と画像のみを移転すると解決できるでしょうか?

これは確証はないと思います。
投稿記事中に変なデータが入っていないか、画像に偽装したデータがあるのではないか・・・という可能性は捨てきれないと思います。

この手の解決を請け負っていらっしゃるプロ・業者さんがいると思います。

その方達に、サイト内に怪しいデータ等ないか調べていただき、ご対応についてもご相談いただくのが良い気はします。

Wordfenceをすり抜けているということは、素人には分からない気がするんですよね。


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 

すみませんが、今の時間帯では、そろそろ私はタイムアップです。

特にこれ以上、ご相談はなさそうですので、そろそろ離脱してさせていただきます。


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14165
 
投稿者:: @chii

Wordfence Security 7.7.1

こちらで再度スキャンはされてみましたでしょうか?

投稿者:: @chii

サーバーからログインしてプラグインを削除すると検索できるようになりました。

これはハッキングされている・バックドアを仕掛けれらていると考えてよいのでしょうか?

追加した覚えのないユーザーが管理者として追加もされていました。

可能性はあるかと思います。
ちなみに、どんな名前のプラグインがインストールされていたのでしょうか。
怪しいプラグインが残っているサイトがまだありましたらスクリーンショット等いただければと思います。
そういったプラグイン名があれば、検索すれば何か情報が出てくる場合もあるので。

投稿者:: @chii

エックスサーバー・スターサーバーともにすべてのサイトにプラグインが入っているということは、

私のPC自体がウイルス感染している可能性はありますか?

パソコンからわざわざサーバーに接続して、WordPressにおかしなプラグインをインストールするようなウィルスがある可能性は低いように思います(断定はできませんが)。

 


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14165
 
投稿者:: @chii

管理画面ではわからない不審なプラグインがすべてのサイトに入っていました。

この中にそのプラグインは出ていないのでしょうか?

投稿者:: @chii

----------------------------------------------
利用中のプラグイン:
BackWPup 3.10.0
Broken Link Checker 1.11.19
Contact Form 7 5.6.4
Converter for Media 5.3.1
Rapid Custom Post Types 1.0
SiteGuard WP Plugin 1.7.2
TaxoPress 3.6.4
Wordfence Security 7.7.1
WP Multibyte Patch 2.9
----------------------------------------------

 


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 

プラグインについては、インストールされていたフォルダ名が分かるだけでも、調べやすいと思います。

そういうものを入れてきたということは、インストール後もそのフォルダに対してのアクセスがあると思いますので、アクセスログに、そのパスが出てくる可能性もあるように思います。


   
わいひら reacted
返信引用
chii
 chii
(@chii)
Active Member Registered
結合: 5年前
投稿: 10
Topic starter  

ご返信ありがとうございます。

投稿者:: @mk2_mk2

具体的なプラグイン名などは、分からないでしょうか。

プラグインはすぐに削除してメモしていません。

プラグイン名で検索してみましたが、英語サイトがヒットしてわかりませんでした。

投稿者:: @mk2_mk2

データベースの「wp-users」テーブルをご確認いただくと、追加された日時が分かると思います。

その日時のアクセスログを見れば、どのIPから追加されたか分かると思います。

アクセスログを見てみましたが、ユーザー登録された日時ではIPがわかりませんでした。

11/7 14:31:49でユーザー登録がされていましたが、その時間のIPがありませんでした。

投稿者:: @mk2_mk2

投稿記事中に変なデータが入っていないか、画像に偽装したデータがあるのではないか・・・という可能性は捨てきれないと思います。

記事や画像にも変なデータが入っている可能性があるのですね...。

投稿者:: @yhira

こちらで再度スキャンはされてみましたでしょうか?

スキャン結果を見ると添付ファイルのようなものが10件ほどありました。

投稿者:: @yhira

この中にそのプラグインは出ていないのでしょうか?

なかったです。「wp-content/plugins/」このフォルダに入っていました。


   
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4452
 

chiiさん

投稿者:: @chii

プラグインはすぐに削除してメモしていません。

プラグイン名で検索してみましたが、英語サイトがヒットしてわかりませんでした。

攻撃者は海外の者であることが多いですから。
英語も翻訳すれば分かる可能性はあると思います。

投稿者:: @chii

アクセスログを見てみましたが、ユーザー登録された日時ではIPがわかりませんでした。

11/7 14:31:49でユーザー登録がされていましたが、その時間のIPがありませんでした。

これは、この近辺の時間帯に残っていそうな気はします。
基本的にはwebサーバーが残すものだと思うので、何かしらありそうな気はします。

それを回避できるものなのか、アクセスログがないということもあるのかもしれないですが・・・。

投稿者:: @chii

記事や画像にも変なデータが入っている可能性があるのですね...。

最近は減りましたが、私のサイトのアクセスログには、「http~jpg」という感じで、別サイトからのフルパスが残っていることがありました。

拡張子はjpgで、何で画像を植え付けようとしているのかと思いましたが、調べるとそういうことっぽいんですよね。
一時期は、月に数回ペースでそういうことが続きました。

一応ブロックはできていたので助かってはいます。

投稿者:: @chii

なかったです。「wp-content/plugins/」このフォルダに入っていました。

「Contact Form 7」には、「though.php」というファイルはないみたいですね。

https://github.com/takayukister/contact-form-7


   
わいひら reacted
返信引用
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

wpForoの解決済みリンク

また、有用な回答があった場合は「いいね!」もご活用ください。回答者の励みになります。

wpForoのいいねリンク

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました