「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

スキン“メイド・イン・ヘブン”とプラグ...
 
共有:
通知
すべてクリア

[解決済] スキン“メイド・イン・ヘブン”とプラグイン“LiteSpeed Cash”で相性問題が発生している?

5 投稿
2 ユーザー
4 Reactions
161 表示
(@mizui)
Eminent Member Registered
結合: 2年前
投稿: 11
Topic starter  

サーバーがLiteSpeedのため表示高速化のために推奨のサーバー公式プラグインLiteSpeedCashを入れています。

このプラグインとメイド・イン・ヘブンを同時に使用するとトップページの表示が極端に遅くなったり、投稿ページが添付画像①のように何も表示されなく(背景色だけ見えている状態)なります。

プラグインを無効化すると正常に表示され、またプラグインが有効でも他のスキンでは正常に表示されます。

 

Cocoonバージョンは安定版の2.7.3.5、LiteSpeed Cashは最新版の6.2.0.1で発生しています。

試しにメイド・イン・ヘブンを2.3.0に更新してみましたが、引き続き同様の現象が発生します


   
(@mizui)
Eminent Member Registered
結合: 2年前
投稿: 11
Topic starter  

プラグインを無効にして表示されているときは、このように正しく表示されます


   
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7210
 

mizuiさん

私のローカル環境では、以下の状態でも表示されます。

  • LiteSpeedCash使用
  • スキン:メイド・イン・ヘブン使用
 
----------------------------------------------
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-master
親テーマスタイル:/wp-content/themes/cocoon-master/style.css
スキン:/wp-content/themes/cocoon-master/skins/skin-made-in-heaven/style.css
WordPressバージョン:6.5.2
PHPバージョン:8.2.10
ブラウザ:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/124.0.0.0 Safari/537.36
サーバーソフト:nginx/1.16.0
サーバープロトコル:HTTP/1.0
エンコーディング:gzip, deflate, br, zstd
言語:ja,en-US;q=0.9,en;q=0.8
----------------------------------------------
テーマ名:Cocoon
バージョン:2.7.3.5
カテゴリー数:25
タグ数:6
ユーザー数:4
----------------------------------------------
Gutenberg:0
Font Awesome:5
Auto Post Thumbnail:1
Retina:0
ホームイメージ:/wp-content/themes/cocoon-master/screenshot.jpg
----------------------------------------------
ブラウザキャッシュ有効化:0
HTML縮小化:0
CSS縮小化:0
JavaScript縮小化:0
Lazy Load:0
----------------------------------------------
利用中のプラグイン:
Advanced Editor Tools 5.9.2
Category Order and Taxonomy Terms Order 1.8.1
LiteSpeed Cache 6.2.0.1
WP Multibyte Patch 2.9
----------------------------------------------
 
 
恐れ入りますが、実際の不具合の状態を確認させていただけないでしょうか。
 
また、フォーラム上部にあります通り、環境情報のご提示をお願い致します。
 
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

「LiteSpeed Cache」は設定項目が多岐に渡るため、もしかすると設定により、状況が違う可能性もあるのかもしれないです。

当該プラグインの設定状況も、必要なのかもしれないです。
(プラグインとの関係がある場合)

ただ、今のところ、原因の手掛かりとなるような情報がないと思います。

まずは、どんな問題が起きているのかを確認しないと、分からないと思います。
(事象の再現が必要)

 

【追記】

CSSやJavascriptも縮小化されているようです。
これらの高速化機能を無効化すると変化があるかも、確認が必要な気はします。


   
わいひら reacted
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 3年前
投稿: 7210
 

もう時間ですので、私は離脱します。

他の方も、後で確認くださるとは思います。

サーバーは「ロリポップ」のようです。

現状、不具合が発生していませんので、アクセスしても正常に表示されているようで、状況は分かりません。(AdSense絡み?のエラーがいくつか出ていますが)


   
わいひら and mizui reacted
(@mizui)
Eminent Member Registered
結合: 2年前
投稿: 11
Topic starter  

LiteSpeed Cashの設定を初期化すると解消しました。

設定自体は初期から触っていないような感じだったので、何かプラグイン内部でバグっていたのかもしれません。お騒がせしました。


   
わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました