Cocoonフォーラム

書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

共有:
通知
すべてクリア

[解決済] 新All in One SEO更新したところSEOタイトルなどが全て消し飛び設定もできない件

4 投稿
3 ユーザー
2 Likes
2,189 表示
コクーン初心者
 コクーン初心者
(@コクーン初心者)
Eminent Member
結合: 2年前
投稿: 32
Topic starter  

お世話になっております。今回は新しいAll In One SEO Packについて質問させてください。

先程、同プラグインを更新し、「All In One SEO Pack」から「All in One SEO」へとアップグレードしたのですが、All In One SEO Packで設定していたSEOタイトルやメタディスクリプションが全て消し飛んでしまいました。しかも一枚目の添付した画像のように同プラグインの設定を行いたいのに何も表示されません。

各所で調べても今回の更新で同プラグインを更新する際の注意点などで同じ症状を確認することはできず、テーマの問題ではと思い、ここに質問を投稿させていただきました。

他に同じ症状に陥っている方、或いは原因に心当たりのある方は対処法をどうか教えて頂けないでしょうか?宜しくお願い致します。


   
mofumofu
(@mofumofu)
Trusted Member Registered
結合: 2年前
投稿: 73
 

@コクーン初心者さん

cocoonでは基本的なSEO対策はデフォルトで用意されていますので「All In One SEO Pack」などのSEO対策プラグインを使っている人は少ないのではないでしょうか。

SEOタイトルやメタディスクリプションなども設定できますので、状況が変わらないようでしたら多少手間ではあるかと思いますが、プラグインを使用せずに設定し直すのも手かと思います。

 

とはいえ、設定し直すというのは大変だともいますので原因を追求していくことも大切かと思います。

他のプラグインと相性が悪かったり更新時にファイルが破損したりと考えられる原因はたくさんありますので

フォーラムガイドライン

にある通り公開できる範囲で大丈夫ですのでサイトの情報を載せておけば詳しい人にお答えしていただけるかもしれません。


   
わいひら reacted
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14161
 

各所で調べても今回の更新で同プラグインを更新する際の注意点などで同じ症状を確認することはできず、テーマの問題ではと思い、ここに質問を投稿させていただきました。

こちらと同じ症状ではないでしょうか。
https://wordpress.org/support/topic/all-title-meta-data-and-description-meta-data-deleted-from-home-page/

こちらに書き込んでおられる方々が、Cocoonを使用しているわけではないと思う(実際、トピック主の使用テーマも違う)のでプラグイン側の問題ではないでしょうか。


   
コクーン初心者
 コクーン初心者
(@コクーン初心者)
Eminent Member
結合: 2年前
投稿: 32
Topic starter  

回答ありがとうございます。再検証した所、プラグインの問題でした。

現在は該当プラグインを無効にした事で問題なくAll In One SEO を設定できています。

ありがとうございました!

 


   
わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

wpForoの解決済みリンク

また、有用な回答があった場合は「いいね!」もご活用ください。回答者の励みになります。

wpForoのいいねリンク

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました