「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

android端末でアドセンスが表示さ...
 
共有:
通知
すべてクリア

android端末でアドセンスが表示されません

8 投稿
3 ユーザー
1 Likes
1,439 表示
(@pukupuku)
New Member Registered
結合: 5年前
投稿: 4
Topic starter  

お世話になります。

パソコンと手持ちのiPhoneではアドセンスがちゃんと表示されるのですが、手持ちのandroid端末でアドセンスの表示がされません。

他の方のサイトではアドセンス表示がされます。

 

https://kpopnotice.com/

モバイルで表示されるように、投稿本文上と投稿本文下に[C]広告、コンテンツ下部に[C]広告(モバイル)を入れています。

画面を読み込むときに一瞬アドセンス広告が表示されるのですが、すぐに消えてアドセンス広告のスペース自体が無くなります。

もし何かお分かりになられましたら教えていただけたら幸いです。

 

 


   
引用
かうたっく
(@kautakku)
Famed Member Moderator
結合: 6年前
投稿: 4764
 

Android本体では見てませんが、PC上デベロッパーツールのGalaxyでは、上からリンクユニット・リンクユニット・レスポンシブが表示されてますよ。

ちなみに機種はなんですか?

念のため、スマホから環境情報を提示できますか。

https://wp-cocoon.com/theme-report/


   
返信引用
(@pukupuku)
New Member Registered
結合: 5年前
投稿: 4
Topic starter  

ご返信ありがとうございます。

端末はZTEのBladeV580でAndroidバージョンも5.1なので、もしかしたらそれでかなと思ったのですが、こちらのサイトのアドセンス広告は表示されるのでどうしてだろうと思いまして。

一応長かったので切り取った画像を添付させていただきます。

 

お手数をおかけいたします。


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 6年前
投稿: 16440
 

表示されていないのはどのページ(URL)のどの部分でしょうか。
具体的に書いていただけると助かります。

テスト環境で見た感じでは、リンクユニットとかは表示されているので。


   
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 6年前
投稿: 16440
 

フッター直前。


   
返信引用
(@pukupuku)
New Member Registered
結合: 5年前
投稿: 4
Topic starter  

お忙しい中わざわざご返信ありがとうございます。

すべてのページで表示されていません。

トップページにはコンテンツ下部だけに、投稿ページには本文上と本文下にリンクユニットを入れています。

ただ、手元の端末が古いせいなのかもしれません。

他のandroid端末で正常に動作しているなら大丈夫です。

一応送っていただいたページと同じ箇所の画像を添付いたします。


   
返信引用
(@pukupuku)
New Member Registered
結合: 5年前
投稿: 4
Topic starter  

こちらがフッターの上です。


   
返信引用
かうたっく
(@kautakku)
Famed Member Moderator
結合: 6年前
投稿: 4764
 

一応長かったので切り取った画像を添付させていただきます。

プラグインを見て何か思いつくかも?と思ってました^^;

今思ったんですが、ログインユーザーは表示しない設定だと表示されなかった!

ってことで、ログアウト状態(シークレットモードなど)でみれば、表示されてるかと思われます。

ご確認いただけますか。


   
わいひら reacted
返信引用
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました