「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

0.5.5へUPしたところリンクユニッ...
 
共有:
通知
すべてクリア

[解決済] 0.5.5へUPしたところリンクユニットが消えた!?

8 投稿
3 ユーザー
0 Likes
1,395 表示
(@メーでー)
New Member
結合: 6年前
投稿: 2
Topic starter  

ウィジェットの[C]広告にてリンクユニットの広告タグを入れてました

0.5.5へUPしたところリンクユニットが消えました

『広告フォーマット』で「リンクユニット」を選択すれば表示されます

「広告コードをそのまま表示」では表示されないようです

不具合と言うほどではありませんが

ご報告まで


   
わいひら
(@yhira)
Illustrious Member Admin
結合: 6年前
投稿: 16458
 

一つ質問させてください。

0.5.5より前では、入力したコードが『広告フォーマット』を「リンクユニット」にしなくても、そのまま表示されていたということでしょうか。


   
(@メーでー)
New Member
結合: 6年前
投稿: 2
Topic starter  

0.5.4までは

『広告フォーマット』にリンクユニットはなかったので

広告タグを入れて「広告コードをそのまま表示」で

リンクユニットは表示されてました

AMPページでも

 


   
わいひら
(@yhira)
Illustrious Member Admin
結合: 6年前
投稿: 16458
 

とりあえずこれでウィジェット部分の修正はできたかと思います。
https://github.com/yhira/cocoon/archive/master.zip


   
 ki-
(@ki)
Active Member Registered
結合: 6年前
投稿: 14
 

横から失礼します

自分も最新を更新したらリンクが出てこなくなったので、修正版をアップしました

そうしたところ、SNS上のリンクユニットは出るのですが、タイトル上のリンクユニットが「スポンサーリンク」の広告も出てこなくなりました

いろいろ試したところ、確認できる範囲では、サイドバー下のリンクと、インデックスリストトップにリンクユニットを貼り付けたところ、やっぱり表示されません

そのため、「cocoon-0.5.4」まで、バージョンダウンさせたらリンクユニットが表示されましたので、現在使用中です

対応お願いできればうれしいです

 

 


   
 ki-
(@ki)
Active Member Registered
結合: 6年前
投稿: 14
 

何度も申し訳ありません

さきほど「サイドバー下のリンクが表示されない」と書きましたが、「本文中のリンクユニットが表示されない」の間違いでした

申し訳ありませんでしたm(__)m

 


   
 ki-
(@ki)
Active Member Registered
結合: 6年前
投稿: 14
 

何度も恐縮です

ウィジットの広告フォーマットを「リンクユニット」に設定したところ表示することができました

解決です

お騒がせしました


   
わいひら
(@yhira)
Illustrious Member Admin
結合: 6年前
投稿: 16458
 

一応、こちらでアップデートすると「リンクユニット」にしなくても表示されるようになるかと思います。

https://github.com/yhira/cocoon/archive/master.zip

いずれにせよ上記テーマは近日中にアップしようと思います。


   
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました