「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

見出しが投稿編集画面とプレビューとで変...
 
共有:
通知
すべてクリア

[解決済] 見出しが投稿編集画面とプレビューとで変わってしまいます。

5 投稿
3 ユーザー
4 Reactions
3,867 表示
(@wakana)
Active Member Registered
結合: 4年前
投稿: 10
Topic starter  

投稿編集画面では以下のようにきちんと設定通りに見出しが反映されてるのですが、プレビューと、公開された画面には左側の青い線が表示されません。

ちなみに、見出しを一度初期化して見たところ、それはきちんと反映されました。

改善策ありましたら教えて頂けると幸いです。

また、本日2度目の質問になってしまったこと、大変申し訳ございません。

サイト名:わかなワールド
サイトURL: https://wakana-world.com
ホームURL: http://wakana-world.com
コンテンツURL: https://wakana-world.com/wp-content
インクルードURL: https://wakana-world.com/wp-includes/
テンプレートURL: https://wakana-world.com/wp-content/themes/cocoon-master
スタイルシートURL: https://wakana-world.com/wp-content/themes/cocoon-child-master
子テーマスタイル: https://wakana-world.com/wp-content/themes/cocoon-child-master/style.css
WordPressバージョン:5.4.2
PHPバージョン:7.3.16
ブラウザ:Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15
サーバーソフト:Apache
サーバープロトコル:HTTP/1.1
言語:ja-jp
----------------------------------------------
テーマ名:Cocoon
バージョン:2.1.8
カテゴリ数:1
タグ数:0
ユーザー数:1
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:1.1.1
style.cssサイズ:1074バイト
functions.phpサイズ:203バイト
----------------------------------------------
Gutenberg:1
AMP:0
PWA:0
Font Awesome:4
Auto Post Thumbnail:0
Retina:0
ホームイメージ:/wp-content/uploads/2020/06/Cream-and-Black-Natural-Makeup-Beauty-Logo-2.png
----------------------------------------------
ブラウザキャッシュ有効化:0
HTML縮小化:0
CSS縮小化:0
JavaScript縮小化:0
Lazy Load:0
WEBフォントLazy Load:0
----------------------------------------------
利用中のプラグイン:
AddQuicktag 2.5.3
Akismet Anti-Spam 4.1.4
All In One SEO Pack 3.5.2
Broken Link Checker 1.11.13
Google XML Sitemaps 4.1.0
PS Auto Sitemap 1.1.9
PuSHPress 0.1.9
WordPress Ping Optimizer 2.35.1.2.0
WP Multibyte Patch 2.8.4
----------------------------------------------

 


   
ヒロアキ
(@y-hiroaki)
Reputable Member Registered
結合: 6年前
投稿: 221
 
投稿者:: @wakana

投稿編集画面では以下のようにきちんと設定通りに見出しが反映されてるのですが、プレビューと、公開された画面には左側の青い線が表示されません。

調べてみましたが、現象がかなり謎です。

 

H2のCSSは次のようになっていますが、検証ツールでは「Unkown property name」となっていました。

.article h2 {
  padding: 0.6em;
  background: #f4f4f4;
  border-left: solid 10px #516ab6;
  font-size: 1.7em;
}

 

でも、何度も見ても、プロパティ名は間違ってないんですよね。

ちょっと僕にはお手上げ状態なので、明日の早番の人(誰?)が解決してくれると思います。


   
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 5年前
投稿: 6845
 

@y-hiroaki さん

別のトピックに回答してしまいました。 ? 

 

wakanaさん

以下のトピックをご参照ください。

 

[解決済] 目次が表示されません


   
わいひら reacted
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 5年前
投稿: 6845
 

実は、wakana さんが質問するだろう内容を予測して、書いていたところでした。


   
(@wakana)
Active Member Registered
結合: 4年前
投稿: 10
Topic starter  

@y-hiroaki

わざわざ見て頂きありがとうございました!おかげさまで解決できました。

本当にありがとうございます!


   
わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました