Cocoonフォーラム

書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

再編集時にテーブルの背景色がエディタ画...
 
共有:
通知
すべてクリア

[解決済] 再編集時にテーブルの背景色がエディタ画面に反映されない

4 投稿
2 ユーザー
3 Likes
447 表示
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4733
Topic starter  

別件のお問い合わせ時に、この事象に気づきました。
私だけなのかは分かりませんが、一応不具合として書かせていただきます。


①まず、エディタ画面でテーブルの背景色を設定し、更新してエディタ画面を一旦閉じて、ページ表示します。

エディタ画面

 
実際のページ表示
 
 

 
②再度、編集画面を開くと、テーブルの背景色が反映されていませんでした。
 
③上記②では何もせずに、そのままエディタ画面を閉じます。するとサイト表示は問題ない様子。
 
 

 
④三度、エディタ画面を開きます。
 テーブルの背景色はやはり反映されていません。
 
 
⑤上記で、テーブルは何も触らずに、本文(段落ブロック)を追記し、更新すると、実際のページ表示ではテーブル背景色が消えてしまいます。
 
 

 
投稿の再編集時に気づかずに、テーブル背景色が消えてしまうことがあるかもしれないです。
私の環境だけなのか、他の方にもご確認いただけますと、助かります。
 
他の色等で同様の事象が発生するかは確認しておりません、すみません。
 
ローカル環境で試したものですが、環境情報も貼っておきます。
 
----------------------------------------------
サイト名:TEST環境(Local)
サイトURL: https://localtest.local
ホームURL: https://localtest.local
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
親テーマスタイル:/wp-content/themes/cocoon-master/style.css
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
WordPressバージョン:5.9.2
PHPバージョン:7.4.1
ブラウザ:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/100.0.4896.60 Safari/537.36
サーバーソフト:Apache/2.4.43 (Win32)
サーバープロトコル:HTTP/1.0
エンコーディング:gzip, deflate, br
言語:ja,en-US;q=0.9,en;q=0.8
----------------------------------------------
テーマ名:Cocoon
バージョン:2.4.2.6
カテゴリ数:5
タグ数:2
ユーザー数:3
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:1.1.2
style.cssサイズ:2746バイト
functions.phpサイズ:8508バイト
----------------------------------------------
Gutenberg:1
AMP:1
PWA:0
Font Awesome:5
Auto Post Thumbnail:0
Retina:0
ホームイメージ:/wp-content/themes/cocoon-master/screenshot.jpg
----------------------------------------------
ブラウザキャッシュ有効化:0
HTML縮小化:0
CSS縮小化:0
JavaScript縮小化:0
Lazy Load:0
WEBフォントLazy Load:1
----------------------------------------------
利用中のプラグイン:
WP Multibyte Patch 2.9
----------------------------------------------

   
わいひら reacted
引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4733
Topic starter  

すみません。

既にスマホしか手元にないのですが・・・。

どうも、WordPress 5.9以降の不具合のようです。

後程、公式テーマなどで確認してみます。


   
わいひら reacted
返信引用
mk2
(@mk2_mk2)
Illustrious Member Moderator
結合: 2年前
投稿: 4733
Topic starter  

「Twenty Twenty-One」にて、同事象を確認しました。

WordPress本体の不具合のようです。
このトピックは解決済とさせていただきます。

以下のトピックに、リンクしておきます。

WordPress 5.9の不具合
https://wp-cocoon.com/community/postid/59284/


   
わいひら reacted
返信引用
わいひら
(@yhira)
Illustrious Member Admin
結合: 5年前
投稿: 14349
 

僕の環境でも不具合を確認しました。
僕はTwenty Twenty-Twoテーマで試してみたんですがやっぱりリセットされてしまいますね。
WordPressの不具合っぽいですね。

変更直後。

再読み込み後。


   
返信引用
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました