「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

large_thumb_onでタイトル...
 
共有:
通知
すべてクリア

[解決済] large_thumb_onでタイトルが重ねて表示されない件

9 投稿
4 ユーザー
5 Reactions
1,574 表示
(@おもぱか)
Active Member
結合: 4年前
投稿: 6
Topic starter  

どの設定が悪さをしているのか分からず、質問させてください。

テーマでCocoon Childをカスタマイズしています。
ブログのサイト型、トップページにて
①large_thumb_on を使用しているのですが、タイトルが表示されません。

②large_thumb であれば問題なありません。

③テーマを親Cocoonにするとlarge_thumb_onできちんと表示されます。

あれこれとカスタマイズしているうちに何かが悪さをしているのではと思うのですが、検討がつかない状況です。
お手数ですがお力添えよろしくお願いいたします。


   
かうたっく
(@kautakku)
Famed Member Moderator
結合: 6年前
投稿: 4764
 
投稿者:: @おもぱか

テーマでCocoon Childをカスタマイズしています。

全くわからないのであれば、

  1. 子テーマのstyleをいったんエディタにコピペし、バックアップをとる
  2. 追記したstyleの前半を残し、後半を削除・保存
  3. styleの確認を行う
  4. キレイに反映しているのなら、後半のstyleが影響している。

 

このようにして特定するのがカンタンかもしれません。

お試しになって、その結果。どの記載が影響していたか。を、同じように困っている人のため書き残してください❦


   
わいひら reacted
わいひら
(@yhira)
Illustrious Memberサイト Admin
結合: 6年前
投稿: 16790
 

フォーラムの案内にもあるように、実物を見ないことには何とも言えないかもしれません。

不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください

ただ、サポート対象外のものにもありますように、独自カスタマイズの不具合はサポート対象外となっていますので、必ずしも原因がわかるかどうかも分からないのでご了承ください。


   
(@おもぱか)
Active Member
結合: 4年前
投稿: 6
Topic starter  

@kautakku

 

原因の見つけ方を教えていただきありがとうございます。

試してみて結果をお伝えします。

 


   
(@おもぱか)
Active Member
結合: 4年前
投稿: 6
Topic starter  

@yhira
お手数おかけします。こちらになります。

https://omopaca.com/

高速化設定のチェックはすべて外しています。

 


   
(@おもぱか)
Active Member
結合: 4年前
投稿: 6
Topic starter  

@kautakku

style.css
functions.php
どちらもクリア(空欄)状態にしましたが、変化はみられませんでした。。

 


   
リフィトリー
(@leafytree)
Illustrious Member Moderator
結合: 5年前
投稿: 6845
 

ダッシュボードの「外観」→「カスタマイズ」→「追加CSS」と辿ると、中になにか設定されていませんでしょうか?


   
わいひら reacted
(@おもぱか)
Active Member
結合: 4年前
投稿: 6
Topic starter  

@leafytree

ありがとうございます!
追加CSS が悪さをしているようです。

かうたっくさんのやり方で、原因を切り分けていきます。

 


   
(@おもぱか)
Active Member
結合: 4年前
投稿: 6
Topic starter  

@kautakku
@yhira
@leafytree

原因が分かりました。
追加CSSにて以下を記載しておりました。

ーーーー
.home .widget-entry-cards .card-content {
margin: 0 0 0.5em;
padding:10px 15px;
background:#fff;
}

ーーーー

赤字の箇所にて、タイトル部分の背景を「白」に指定しており、
結果的に文字と同色になり表示がされていないように見えていたようです。

赤字部分の記載を削除することで、もとに戻りました!

とある、「トップページのサイト型カスタマイズ」の掲載内容をそのまま真似た結果
表示方式を変えた際に、意図しない状況を招いていました。

皆さんのご協力に感謝します。大変助かりました。ありがとうございます!

 


   
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました