「メイド・イン・ヘブン」スキン適用中

Cocoonフォーラム

サイト内検索
書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

アクセス解析がいくらやってもうまくいか...
 
共有:
通知
すべてクリア

[解決済] アクセス解析がいくらやってもうまくいかない

6 投稿
3 ユーザー
4 Reactions
1,951 表示
 ry
(@ry)
New Member
結合: 4年前
投稿: 3
Topic starter  

たくさん検索しました。

Google analyticsのコードをcocoon設定に記述→ダメ

GoogleTagManagerのコードをcocoon設定に記述→ダメ

now→GoogleTagManagerのheadとbodyに埋め込む記述をテーマエディターのhead/body insertに記述→ダメ

ダメというのは計測がされず、プライベートモードでページを開いてもリアルタイムレポートに反映がされません。

サイトを立ち上げたばかりで今まで一度もうまくいっていません。

これ試してみろとか、助言お願いします...。

https://rios-studio.com


   
たなかま
(@tanakama)
Prominent Member Registered
結合: 6年前
投稿: 600
 

こんばんは。

アナリティクスのコードは合っているように思います。

私も含めて、誰かがアクセスしていると思いますので、アナリティクスの画面から本日アクセスがあったかを確認してみてください。集客か行動の概要からチェックできます。

 

僕が知っている限り、ありそうな理由は

・Google Analytics オプトアウト アドオンが入っている。

・自分のIPアドレスをフィルタで弾いている。

ぐらいですかね・・・。試しに別のブラウザでもアクセスしてみてください。

 

あとは、現状Googleタグマネージャーと、Googleアナリティクスのタグが両方入っているので、直帰率などがおかしくなります。(タグマネージャーを正しく設定していれば)

 

Google analyticsのコードをcocoon設定に記述

▲本来は、これだけで上手く行くはずですね。


   
わいひら reacted
 ry
(@ry)
New Member
結合: 4年前
投稿: 3
Topic starter  

@tanakama

ご返信ありがとうございます。

やり方自体は合ってそう、とのことで安心しました。

が、やはり計測はできていないようで、集客のページから確認をしても、0です。

何を試すことができそうでしょうか?

一度アナリティクスのプロパティ?を消して設定のし直しもやってみます。


   
たなかま
(@tanakama)
Prominent Member Registered
結合: 6年前
投稿: 600
 

まずは、この記述をいったん削除いただき、

now→GoogleTagManagerのheadとbodyに埋め込む記述をテーマエディターのhead/body insertに記述→ダメ

Cocoon設定のGoogleアナリティクスだけにしてくださいませ。(添付画像)

次に、単純なミスが考えられるので、UA-xxxxxxxxx-1がアナリティクスの画面と合っているか、ご確認いただければと思います。

 

▼analyticsデバッグツールでは異常なしでした。

https://chrome.google.com/webstore/detail/google-analytics-debugger/jnkmfdileelhofjcijamephohjechhna

 

▼解析タグを調べるツールでも、基本的に異常なしでした。(GTMとの競合でエラーが出ています)

https://chrome.google.com/webstore/detail/tag-assistant-by-google/kejbdjndbnbjgmefkgdddjlbokphdefk/related?hl=en

コードとかの問題ではなさそう・・・。


   
わいひら reacted
かうたっく
(@kautakku)
Famed Member Moderator
結合: 6年前
投稿: 4764
 
投稿者:: @ry

一度アナリティクスのプロパティ?を消して設定のし直しもやってみます。

ご自身で行った設定を初期化してみてはどうですか???

再度、アナリティクスをCocoon設定から入れてみる。

https://wp-cocoon.com/google-tag-manager-amp-id/

 

その後、アナリティクス画面上にある左側

  1. 一番下:管理
  2. 真ん中:プロパティ
  3. その トラッキングコード をタップ。
  4. テストトラフィックを送信
  5. そのアドレスをコピペ
  6. シークレットモードで貼り付け、アクセス
  7. h ttps://ほげほげ.com/?utm_source=analytics_test&utm_medium=referral

リファラでもアナリティクスからのアクセス。と確認もできますし。


   
わいひら reacted
 ry
(@ry)
New Member
結合: 4年前
投稿: 3
Topic starter  

@tanakama

@kautakku

ありがとうございます。アナリティクスのプロパティの削除、再作成を行なったところ問題なく計測がされました。

プロパティ作成時に何か間違っていたのでしょうか...よくわかりませんが、凡ミスだと思われます。

アドバイス本当にありがとうございました!心強く問題に対処することができました。


   
わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました