Cocoonフォーラム

書き込みの前に以下の3点をご確認ください。
  1. 1つのトピックにつき1つの質問を書き込んでください
  2. 不具合・カスタマイズ対象ページのURLを提示高速化を無効にしてください
  3. 該当部分のキャプチャ・環境情報とともに書き込んでいただけると助かります

何を書き込んだら良いか分からない場合は、以下のテンプレートをコピペしてご利用ください。

不具合・カスタマイズ対象ページのURL:

相談内容:

不具合の発生手順:

解決のために試したこと:

※文字だけでは正しく伝わらない可能性があるため、スクショ画像の添付もお願いします。
※高速化設定をしている場合は無効にしてください。
環境情報:

※↑こちらに「Cocoon設定 → テーマ情報」にある「環境情報」を貼り付けてください。

環境情報の取得方法はこちら。
https://wp-cocoon.com/theme-report/
高速化設定を無効にするにはこちら。
https://wp-cocoon.com/theme-trouble/

フォーラム利用ガイドリンク

  1. フォーラムガイドライン
  2. よくある質問と答え(FAQ)
  3. サポート対象外のケース
  4. 原因不明の不具合用トラブルシューティング
  5. トピックにHTMLを貼り付ける方法(推奨ツール:notepad.pw
  6. 真っ白画面でのエラーメッセージの確認方法
  7. ブラウザ環境チェックツール
  8. Cocoonカスタマイズ依頼

フォーラム質問後、問題等が解決した場合は結果を書き込んでいただけると幸いです。同様の問題で調べている方には、結果が一番気になる部分となります。

WordPress5.6のカスタムht...
 
共有:
通知
すべてクリア

[解決済] WordPress5.6のカスタムhtmlの挙動

3 投稿
2 ユーザー
3 Likes
1,558 表示
(@Berghilo)
Trusted Member
結合: 4年前
投稿: 50
Topic starter  

いつもコクーンを利用させていただいております。

WordPress5.6アップデートで色々お疲れのご様子なので、ご報告だけさせていただきます。

Cocoon 2.2.5にして、WordPress5.6のエディターの不具合修正は改善されたのですが、「カスタムHTML」ブロックを指定し、そこに文字やhtmlを書こうとすると、ちょっと大袈裟に言うと表示までに5秒くらいの間があってから反映されます。

テーマを同梱のデフォルトテーマにすると、この現象は起きませんでした。

以下、環境です。

----------------------------------------------
サイト名:Idol.ne.jp
サイトURL: https://idol.ne.jp
ホームURL: https://idol.ne.jp
コンテンツURL:/wp-content
インクルードURL:/wp-includes/
テンプレートURL:/wp-content/themes/cocoon-master
スタイルシートURL:/wp-content/themes/cocoon-child-master
親テーマスタイル:/wp-content/themes/cocoon-master/style.css
子テーマスタイル:/wp-content/themes/cocoon-child-master/style.css
WordPressバージョン:5.6
PHPバージョン:7.4.10
ブラウザ:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/87.0.4280.88 Safari/537.36
サーバーソフト:Apache
サーバープロトコル:HTTP/1.1
エンコーディング:gzip, deflate, br
言語:ja,en-US;q=0.9,en;q=0.8,de;q=0.7,es;q=0.6,vi;q=0.5,zh-CN;q=0.4,zh;q=0.3,zh-TW;q=0.2,pl;q=0.1,pt;q=0.1,fr;q=0.1,it;q=0.1,und;q=0.1
----------------------------------------------
テーマ名:Cocoon
バージョン:2.2.5.1
カテゴリ数:63
タグ数:2807
ユーザー数:1
----------------------------------------------
子テーマ名:Cocoon Child
バージョン:0.0.5
style.cssサイズ:93151バイト
functions.phpサイズ:16079バイト
----------------------------------------------
Gutenberg:1
AMP:0
PWA:1
Font Awesome:4
Auto Post Thumbnail:0
Retina:0
ホームイメージ:/wp-content/uploads/2018/12/og-image.png
----------------------------------------------
ブラウザキャッシュ有効化:1
HTML縮小化:1
CSS縮小化:1
JavaScript縮小化:1
Lazy Load:0
WEBフォントLazy Load:1
----------------------------------------------
利用中のプラグイン:
Advanced Editor Tools (previously TinyMCE Advanced) 5.6.0
Akismet Anti-Spam 4.1.7
All-in-One WP Migration 7.31
BackWPup 3.8.0
Broken Link Checker 1.11.15
Contact Form 7 5.3.1
Crop Thumbnails 1.2.6
Disable Google Fonts 2.0
Google XML Sitemaps 4.1.1
Markup (JSON-LD) structured in schema.org 4.7.0
PS Auto Sitemap 1.1.9
Search Regex 2.4.1
Smart Custom Fields 4.1.5
TubePress Pro 5.1.8
WP-Polls 2.75.5
WP-PostViews 1.76.1
WP Multibyte Patch 2.9
----------------------------------------------

よろしくお願いします。


   
ろこ
(@lococo)
Prominent Member Registered
結合: 5年前
投稿: 830
 

Cocoon設定のエディター設定にある「エディタースタイル」を無効化してみてください。


   
(@Berghilo)
Trusted Member
結合: 4年前
投稿: 50
Topic starter  

@lococoさん

ご指摘の方法で改善しました。

スタイルを反映していないので、H2などのスタイルが見えなくなるのは少々残念ですが、解決しました。

ありがとうございます。


   
わいひら reacted
共有:

問題の解決に至った場合には、トピック冒頭の「解決済み」をクリックしていただけますと幸いです。

また、有用な回答があった場合は返信右下にある「いいね!」もご活用ください。回答者の励みになります。

「いいね!」機能はフォーラム登録者のみが利用できる機能です。

CC BY-ND 2.1)準じていれば(リンクを貼っていただければ)転載も自由です。カスタマイズ記事を書く際にコード等をコピペ利用していただいて構いません。

フォーラムの使い方がよくわからない場合は、テストトピックで自由にテストしていただいて構いません。

最近の書き込みはこちら。

詳細なカスタマイズ依頼をするならこちら。

タイトルとURLをコピーしました